Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-23-10, 09:50 AM   #1
Lukian
Registered User
 
Join Date: Nov 2006
Posts: 8
Exclamation [256.25 8600GT] Unusual (fan?) Sound

Scrolling in a web browser (Chromium) or running an accelerated app (Heroes of Newerth), results in an unusual sound from my 8600GT - this sound was not present in the previous driver release.
Lukian is offline   Reply With Quote
Old 05-23-10, 12:53 PM   #2
ledoc
Registered User
 
Join Date: Jan 2008
Posts: 330
Default Re: [256.25 8600GT] Unusual (fan?) Sound

Some kind of hiss? Is it really loud when running glxgears without vsync?
ledoc is offline   Reply With Quote
Old 05-24-10, 02:40 AM   #3
Lukian
Registered User
 
Join Date: Nov 2006
Posts: 8
Default Re: [256.25 8600GT] Unusual (fan?) Sound

I wouldn't really call it a 'hiss', it sounds more like a 'sick fan' or a fan ticking.

glxgears (non-fullscreen) with vsync off does sound a little like a whine (quite quiet).

The sound is louder under a full screen opengl game (HoN), than the sound while (accelerated) scrolling in a web browser.

This is likely a bug in the updated driver. It could possibly be my cpu fan, but as stated, it's not present when backdating to the previous driver.
Lukian is offline   Reply With Quote
Old 05-24-10, 03:26 AM   #4
Arup
Registered User
 
Join Date: May 2009
Posts: 122
Default Re: [256.25 8600GT] Unusual (fan?) Sound

Running 256 drivers here with my cheapo 8400GS, I see no unusual fan noise, however the temps indicated have gone down by 2 deg Celsius, probably now its being reported accurately.
Arup is offline   Reply With Quote
Old 05-24-10, 05:48 AM   #5
genux
Registered User
 
Join Date: Dec 2009
Posts: 4
Default Re: [256.25 8600GT] Unusual (fan?) Sound

I am not sure if it helps, but have you tried altering some of the kernel module parameters ?

filename: nvidia.ko
license: NVIDIA
alias: char-major-195-*
alias: pci:v000010DEd00000E00sv*sd*bc04sc80i00*
alias: pci:v000010DEd00000AA3sv*sd*bc0Bsc40i00*
alias: pci:v000010DEd*sv*sd*bc03sc02i00*
alias: pci:v000010DEd*sv*sd*bc03sc00i00*
depends:
vermagic: 2.6.32-22-generic SMP mod_unload modversions
parm: NVreg_EnableVia4x:int
parm: NVreg_EnableALiAGP:int
parm: NVreg_ReqAGPRate:int
parm: NVreg_EnableAGPSBA:int
parm: NVreg_EnableAGPFW:int
parm: NVreg_Mobile:int
parm: NVreg_ResmanDebugLevel:int
parm: NVreg_RmLogonRC:int
parm: NVreg_ModifyDeviceFiles:int
parm: NVreg_DeviceFileUID:int
parm: NVreg_DeviceFileGID:int
parm: NVreg_DeviceFileMode:int
parm: NVreg_RemapLimit:int
parm: NVreg_UpdateMemoryTypes:int
parm: NVreg_UseVBios:int
parm: NVreg_RMEdgeIntrCheck:int
parm: NVreg_UsePageAttributeTable:int
parm: NVreg_EnableMSI:int
parm: NVreg_MapRegistersEarly:int
parm: NVreg_RegistryDwords:charp
parm: NVreg_NvAGP:int

Probably in the latest edition there may be a new option that was not present in the older edition and you may need to "turn" it off as such ? just a idea.
genux is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:52 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.