Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 200 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-04-10, 01:20 PM   #1
yabolus
Registered User
 
Join Date: Sep 2006
Posts: 10
Default I was playing l4d2 and suddenly this happened...

http://www.youtube.com/watch?v=JKPy5e3AG9I

Is it some driver bug or dying hardware? The card is not overclocked (Gigabyte GTX 275)

Everything went back to normal after rebooting.
yabolus is offline   Reply With Quote
Old 05-04-10, 03:42 PM   #2
AthlonXP1800
Registered User
 
AthlonXP1800's Avatar
 
Join Date: Jan 2003
Location: United Kingdom
Posts: 4,352
Default Re: I was playing l4d2 and suddenly this happened...

Wow I never seen anything like that before. Did the same issue happen to other games or just one game L4D2?
__________________
Intel Core i7 3770K, Corsair H80 liquid cooler with Noctua S12-1200 fan, ASUS P8Z77V with UEFI 2104, 16GB Samsung Green 30nm DDR3-RAM, Pioneer BDR-S09XLT 16x Blu-ray writer, Corsair AX850 PSU, Western Digital 2TB SATA3 hard drive, CanonScan LiDE 210 scanner, Microsoft Internet Keyboard, Microsoft Touch Explorer mouse, 32inch Sharp LC32LE600 LED TV, EVGA Geforce GTX 670 SC 4GB with Geforce 370.50 driver, 50Mb broadband Virgin Media VMDG480 Super Hub, Aspire Xplorer Midi Tower, Windows 8.1 Pro 64bit.
AthlonXP1800 is offline   Reply With Quote
Old 05-05-10, 12:35 AM   #3
XP_GUN
Registered User
 
XP_GUN's Avatar
 
Join Date: Jun 2003
Location: Orange CA.
Posts: 1,086
Default Re: I was playing l4d2 and suddenly this happened...

Might of gotten hot? or maybe there was a memory leak in the graphics ram? never seen anything like that.
__________________
Yeah I use a Mac Mini now....
XP_GUN is offline   Reply With Quote
Old 05-05-10, 12:58 AM   #4
bob saget
 
Join Date: Dec 2006
Location: Vancouver, originally Russia
Posts: 23,134
Send a message via MSN to bob saget Send a message via Yahoo to bob saget
Default Re: I was playing l4d2 and suddenly this happened...

wow thats strange.
bob saget is offline   Reply With Quote
Old 05-05-10, 11:09 AM   #5
Dr.Nick
Registered User
 
Join Date: Nov 2004
Posts: 1,044
Default Re: I was playing l4d2 and suddenly this happened...

Looks like some crazy interference to me. Got a mad scientist in the house?
__________________
i7 920@4.03|asus p6t7ws|6gb ocz|gtx580oc sli|x-fi fatality|x25m+12tb|enermax 1kw|dell u3011 & 2405fpw
Dr.Nick is offline   Reply With Quote
Old 05-05-10, 04:33 PM   #6
GIGARAM
Last one Dead is a sissy
 
GIGARAM's Avatar
 
Join Date: Dec 2009
Location: Your moms house LOL
Posts: 42
Default Re: I was playing l4d2 and suddenly this happened...

had the same thing with my 280GTX, i sent mine back for replacement. they sent me a new 280GTX got to love BFG
__________________
http://mypsn.eu.playstation.com/psn/profile/GIGARAM.png

http://us.playstation.com/publictrop...nename=gigaram

I Have 3 playstation 3's 60 gig got it day of release and a 250 gig PS3 and a limmited edition silver PS3 with 320 gig drive plus 2 psp 3000 and a psp go
and now a halo reach limited edition xbox 360 plus just got the gears of war 3 limmited edition xbox 360 lol and also pre-ordered the limited edition starwars xbox 360

Acer HN274H 120Hz 3D Monitor
Asus Rampage III Etreme
Intel Core i7 Extreme 990X
Corsair H70
Gainward Phantom 580 GTX 3Gb Superclock 2 off SLI
Corsair Vengance 24GB
OCZ revo 120Gb PCI-X SSD Boot drive
Weastern Digital Black edition 2Tb 2 off in mirror raid
Weastern Digital Black edition 2Tb for backup of steam
3D Blu-ray rw drive
Corsair HX 1000 Watt Psu
Windows 7 64 Bit
Logitech G19 Keyboard
Razer imperator Mouse
Corsair Obsidian 800D
GIGARAM is offline   Reply With Quote
Old 05-06-10, 03:21 AM   #7
WeReWoLf
 
Join Date: Jul 2004
Location: Australia
Posts: 5,015
Send a message via MSN to WeReWoLf
Default Re: I was playing l4d2 and suddenly this happened...

Are you using the 197.13 beta drivers? I'm using them as well and getting the same results.
WeReWoLf is offline   Reply With Quote
Old 05-14-10, 10:26 PM   #8
dikinher
Grab em!
 
dikinher's Avatar
 
Join Date: Jan 2009
Location: Fullerton, CA.
Posts: 744
Default Re: I was playing l4d2 and suddenly this happened...

I was about to create a new thread about this issue. I have an EVGA GTX275 and today I had this issue when I was playing a flash game. It happened only once. But when I play games like Splinter Cell Conviction, the game will have sound issues and eventually freeze my computer.
__________________
Windows 7 Pro 64 OS * i7 2600K @4.5Ghz * ASUS P8P67 PRO (B3) * 4GB G.Skill Ripjaws X *
EVGA GTX 670 FTW Edition * Cooler Master HAF 932
dikinher is offline   Reply With Quote

Old 05-16-10, 12:45 AM   #9
WeReWoLf
 
Join Date: Jul 2004
Location: Australia
Posts: 5,015
Send a message via MSN to WeReWoLf
Default Re: I was playing l4d2 and suddenly this happened...

I switched to a different set of drivers, and the problem is fixed.
WeReWoLf is offline   Reply With Quote
Old 05-16-10, 08:25 PM   #10
dikinher
Grab em!
 
dikinher's Avatar
 
Join Date: Jan 2009
Location: Fullerton, CA.
Posts: 744
Default Re: I was playing l4d2 and suddenly this happened...

Problem was fixed in my end as well. All I did was get rid of all the dust that accumulated in my graphics card. If it happens again it may be the drivers I am using, but so far all is good.
__________________
Windows 7 Pro 64 OS * i7 2600K @4.5Ghz * ASUS P8P67 PRO (B3) * 4GB G.Skill Ripjaws X *
EVGA GTX 670 FTW Edition * Cooler Master HAF 932
dikinher is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.