Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-07-10, 08:50 AM   #1
pgs
Registered User
 
Join Date: Apr 2006
Posts: 73
Default nvidia 173.xx.yy and Xorg 1.8.0

Hi all,

it seems that, at the moment, the legacy driver 173.xx.yy is not ABI compatible with Xorg 1.8.0, even if it seems to work, if "-ignoreABI" is used.

Is there any plan to release a 173 version 1.8.0 ABI compatible?

It would be nice to know, so I can plan better the upgrade from Fedora 12 to Fedora 13, the last one using Xorg 1.8.0...

Related to this, I tried to use:

Option "IgnoreABI" "true"

This is in the "serverflags" section of the "/etc/X11/xorg.conf".

Nevertheless, X does not start, complaining of the incompatible ABI.

On the other hand, this seems to work:

startx -- -ignoreABI

Problem is that the login procedure is done using GDM, which does not seem to be so configurable to add the "-ignoreABI" parameter to the X server.

Any suggestion on how this could be fixed (apart from a new driver)?

Thanks a lot in advance,

bye,

pgs
pgs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:16 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.