Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-11-10, 06:11 PM   #1
PatrickPowell
Registered User
 
Join Date: Apr 2010
Posts: 2
Default Dell Precision M6500 + FreeBSD 7.3 or 8.0, FX2800m system locks up

System: Dell Precision M6500
Video: Quadro VX 2800m
OS: FreeBSD 7.3 and 8.0 show this problem.

Symptoms: when startx is run the system displays the following messages and then
locks up, requiring a power cycle reboot.

I can try 8.1 Beta if requested.

This problem is similar to another one posted. No Xlog file was created.
Here is the output on the console:

X.Org X Server 1.6.5
Release Date: 2009-10-11
X Protocol Version 11, Revision 0
Build Operating System: FreeBSD 7.3-RELEASE i386
Current Operating System: FreeBSD laptop_72_i386.private 7.3-RELEASE FreeBSD 7.3-RELEASE #0: Sun Mar 21 06:15:01 UTC 2010 root@walker.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC i386
Build Date: 22 February 2010 03:43:39AM

Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Jun 11 14:37:07 2010
(==) Using config file: "/etc/X11/xorg.conf"
NVIDIA: failed to set MTRR @ 0xe0000000, 256M (WC)
NVIDIA: failed to set MTRR @ 0xe0000000, 256M (WC)

At this point the system locked up and required power cycle reboot.
Attached Files
File Type: gz nvidia-bug-report.log.gz (11.9 KB, 120 views)
PatrickPowell is offline   Reply With Quote
Old 06-11-10, 06:57 PM   #2
PatrickPowell
Registered User
 
Join Date: Apr 2010
Posts: 2
Default Re: Dell Precision M6500 + FreeBSD 7.3 or 8.0, FX2800m system locks up

I was just looking at another posting, issues with 4GB of RAM on a system.

The suggestion was to put the following in /boot/loader.conf:

machdep.disable_mtrrs="1"

I did this, rebooted, ran 'startx' and X now starts up.

From the FreeBSD loader(8) man page:
machdep.disable_mttrs Disable the use of i686 MTRRs (x86 only)

I am surprised that this was necessary...
PatrickPowell is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.