Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-28-10, 04:40 PM   #1
uOpt
FreeBSD cheering section
 
uOpt's Avatar
 
Join Date: Nov 2004
Location: Boston, MA, USA
Posts: 609
Default Blank screen/machine hang with two video cards, one in use

When debugging this problem:
http://www.nvnews.net/vbulletin/showthread.php?t=152235

I also had another one: the above configuration, which works fine both for new and old Xorg releases and both for x86_64-256.35 and x86_64-195.36.24-pkg2, will hang the machine when an unused video card is present.

I have a GTK275 in the lowest PCIe slot. When a 7300 is also present, in an upper slot, then starting X11 with either of those drivers will lead to a blank screen, no reaction to keyboard presses and no network reactions. In a word, a hang. The keyboard LEDs are not blinking which would mean it is not a panic but it is also possible that the kernel tries to blink them and X11 has hijacked them already. Removing the 7300 fixes the problem. Xorg -keeptty showed the same behavior, same blank screen, no LED activity.

Xorg.log and config file from when only one card is present are here (same as other thread).
http://www.cons.org/xorg-debug-20100628/

I only have an Xorg.log with both cards when I run Xorg-7.1.1. Apparently that worked better than the new Xorg. The problem is somewhat intermittent, although the new Xorg reliably did this every time today.
http://www.cons.org/xorg-debug-20100...both-cards.log
__________________

My Unix benchmark results
uOpt is offline   Reply With Quote
Old 06-29-10, 06:15 PM   #2
uOpt
FreeBSD cheering section
 
uOpt's Avatar
 
Join Date: Nov 2004
Location: Boston, MA, USA
Posts: 609
Default Re: Blank screen/machine hang with two video cards, one in use

Just bumping this. The machine in question isn't supposed to be crashed so I can't go debug it more and plan to drop the issue. Unless somebody else sees this and needs it?
__________________

My Unix benchmark results
uOpt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.