Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-02-10, 06:12 PM   #1
merthsoft
Registered User
 
Join Date: Jul 2010
Posts: 1
Default Acer Aspire Revo HDMI Audio with Fedora 13

I am trying to get HDMI audio to work on Fedora 13 on my Acer Aspire Revo (AR3610-U9022)
I have followed the instructions at this site:
http://www.mjmwired.net/resources/mj...ra-nvidia.html
It seems like my computer knows perfectly well that the HDMI audio is there, it just doesn't want to use it.
Here is my aplay -l:
[shaun@madigan ~]$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: NVidia [HDA NVidia], device 0: ALC662 rev1 Analog [ALC662 rev1 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: NVidia [HDA NVidia], device 1: ALC662 rev1 Digital [ALC662 rev1 Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: NVidia [HDA NVidia], device 3: NVIDIA HDMI [NVIDIA HDMI]
Subdevices: 1/1
Subdevice #0: subdevice #0

So you can see that it knows about the NVIDIA HDMI. In the sound menu, I can select it as the output device, but when I try to test the speakers nothing happens.

Is there something else I need to do to get this to work? If you need any more information let me know. Also, I'm not against moving to another distro if I know for sure that it's going to work, Fedora is just what I have the most experience in (and even then it's not that much).

Thanks,
Shaun
merthsoft is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.