Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-03-10, 10:32 PM   #1
v_evets
Registered User
 
Join Date: Nov 2007
Posts: 1
Default XID 1, XID 47? downclocking?

At some unpredictable time into a 3d intensive game I get a massive framerate drop.
Dmesg shows:

-----------
NVRM: Xid (0001:00): 1, Channel 00000001 Method 00000000 Data 01000000
NVRM: Xid (0001:00): 47, L1 -> L0
-----------

Checking nvidia-settings shows:

------------
GPU Clock: 300Mhz
Memory Clock: 100Mhz
Performance Level: 0
Performance Mode: Maximum Performance

Performance Levels
0 300Mhz 100Mhz
1 675Mhz 1000Mhz
------------

Mode 0 is NOT 'Maximum performance' & I cannot (with powermizer settings, coolbits or nvclock) get it to go back to full speed.
The only thing that cures it is to unload & reload the driver.

This card is approximately 1 month old and has never been overclocked or otherwise mistreated, GPU temp was ~68c at the time.

ASUS GTS250 1GB Low power edition
ASUS P5Q MOBO
Core2 Quad CPU
Antec Earthwatts 650W PSU about 1 week old and (dedicated) +12v rail is rock solid.
Arch Linux (current)
Nvidia drivers 256.35

Any idea what these idiotic, cryptic 'XID' messages actually mean?
I can see that the card is downclocking, It would be nice to know why.

How come windows users get an informative dialog box while we get this in code with no translation?

I can't find an 'Xid 47 anywhere on the 'net.

Steve.
Attached Files
File Type: gz nvidia-bug-report.log.gz (57.1 KB, 67 views)
v_evets is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.