Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-24-03, 07:58 AM   #1
maineult
Registered User
 
Join Date: Aug 2003
Location: FRANCE
Posts: 9
Angry Installation mandrake9.1 unsuccessful with nvidia geforce2 mx400

I try to install mandrake 9.1 on my computer. When I start linux, no gui appears on my screen and /var/log/XFree86.0.log contains errors with loading nvidia. I have downloaded NVIDIA_kernel-1.0-4180.tar.gz and NVIDIA_GLX-1.0-4180.tar.gz, but installation is too unsuccesfull. My processor is an AMD Athlon with 1ghz speed. My video card is an geforce2 mx/mx 400. I add /var/log/XFree86.0.log and /etc/X11/XFree86-Config4 files to this message for help. THANKS
Attached Files
File Type: txt xfree86.txt (17.1 KB, 105 views)
maineult is offline   Reply With Quote
Old 08-24-03, 08:47 AM   #2
kayl667
Registered User
 
Join Date: Aug 2003
Location: France
Posts: 1
Send a message via ICQ to kayl667
Default

As-tu essayť de modifier le fichier /etc/modules.conf ? en y ajoutant la ligne :
alias char-major-195 NVdriver
kayl667 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Driver Installation flores.facundo NVIDIA Linux 2 06-24-12 08:37 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM

All times are GMT -5. The time now is 05:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.