Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-07-09, 02:36 PM   #1
paul!
Registered User
 
Join Date: Dec 2009
Posts: 1
Default 1080p@60hz

Hi guys,
I've been trying for weeks to get my nvidia graphics gard (8800 GTS) to display 1080p@60hz.
With windows it works like a charm, but with linux, it just does not work.
I can only get 50hz refresh rate, although I am able to select 60hz in the nvidia-settings menu. Does anyone have some suggestions? Watching movies at 60hz simply judders.

I'm currently using ubuntu 9.10 and latest nvidia drivers, but I also tried Fedora 12.
My monitor Sharp AQUOS 32" is connected by an dvi to hdmi cable.

Thanks!
paul! is offline   Reply With Quote
Old 07-12-10, 04:57 AM   #2
visvel
Registered User
 
Join Date: Jul 2010
Posts: 6
Default Re: 1080p@60hz

try modifying your xorg.conf manually and hardcode the 60fps refresh in the edid section
visvel is offline   Reply With Quote
Old 07-12-10, 09:07 AM   #3
Sean_W
Registered User
 
Sean_W's Avatar
 
Join Date: Jun 2007
Posts: 2,423
Default Re: 1080p@60hz

If you set the horizontal and vertical refresh manually in the xorg.conf, then it should work.
Sean_W is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.