Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-24-03, 03:01 AM   #1
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default nForce: X slowness when using eth0 (nvnet)

PC:
nForce NV15
drivers installed (not nvaudio)
latest graphic drivers installed

but: when an webpage is coming to me from the internet, my mouse is choppy... any idea as to how to improve such a thing as this problem does not exist in windows...

just installed an mdk9.1 yesterday on this PC.

thanks for any help.

PS: at first I thought is was the browser, but all of them seem to have the same problem.
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Old 07-24-03, 06:50 AM   #2
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

it's like this:

the internet is quite slow and choppy and so is the CPU-use, when there's data flowing through nvnet (eth0) everything is choppy. even the keys
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Old 07-24-03, 06:55 AM   #3
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

I've shut down the display manager and all other things running in the background that aren't necessary

I start a file transfer with lftp and boom! every character barely types

this is nothing to do with the display drivers, but with what?

when there's eth0 use, the whole system seems to go very choppy.

thanks guys
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Old 08-08-03, 11:13 PM   #4
sessland
Registered User
 
Join Date: Aug 2003
Posts: 5
Default

Check the other thread titled "nvnet performance sucks"

Seems as though we're not the only ones with problems. The exact same thing is happening to me. VERY annoying to stay the least.
sessland is offline   Reply With Quote
Old 08-09-03, 04:23 AM   #5
Kenneth
Registered User
 
Join Date: Oct 2002
Posts: 19
Default Try an older Nvnet driver

I had lots of problems with the newest NForce driver, so I went back the previous version (1.0-0256) which works perfectly.

/Kenneth

Last edited by Kenneth; 08-09-03 at 10:19 AM.
Kenneth is offline   Reply With Quote
Old 08-09-03, 05:07 PM   #6
sessland
Registered User
 
Join Date: Aug 2003
Posts: 5
Default

I'm having issues with that one on RH9. It's a bug that was fixed with the new driver, the one with that crappy net performance.

I'm going to try the 2nd last one and see what the deal is there.
sessland is offline   Reply With Quote
Old 08-10-03, 02:08 PM   #7
Ross Clement
Registered User
 
Join Date: Jul 2003
Location: London, Uk
Posts: 32
Default

I had the same problem. I solved it by adding a cheap PCI network card.

But, while I haven't tried this myself, I've seen it claimed that setting an option for the nvnet driver (optimize=1 or something like that), performance improves. If you search on google, you may find the thread I saw (can't remember where it was).

Cheers,

Ross-c
__________________
Life would be perfect if it wasn't for thisone small glitch....
Ross Clement is offline   Reply With Quote
Old 08-10-03, 02:36 PM   #8
sessland
Registered User
 
Join Date: Aug 2003
Posts: 5
Default

The optimize=1 switch does help a bit, but it still has the same issues.

I was thinking of putting in a PCI NIC, but I'd rather use the one that's there already.
sessland is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 02:20 AM
Nforce AGP & unreal 2003 nichos NVIDIA Linux 1 10-18-02 05:21 PM
redhat 8 nforce network success cd21 NVIDIA Linux 2 10-07-02 08:48 PM
Keep K7S5A or Upgrade To Nforce MB? Grechie CPUs, Motherboards And Memory 5 10-06-02 02:28 PM
Newby question about nforce.... superconti NVIDIA Linux 2 09-07-02 11:46 PM

All times are GMT -5. The time now is 11:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.