Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-03-10, 12:02 AM   #1
aalested
Registered User
 
Join Date: Aug 2010
Posts: 4
Default Cannot save settings after run nvidia-settings

I run opensuse 11.3 and GeForce 6200

I can fine run the nvidia-settings, but cannot save it.

I run the nvidia-settings in a root terminal.

I have attached 3 files for investigation.

What can I do ?
Attached Thumbnails
Click image for larger version

Name:	save1.jpg
Views:	87
Size:	89.2 KB
ID:	41054  Click image for larger version

Name:	save2.jpg
Views:	88
Size:	87.1 KB
ID:	41055  
Attached Files
File Type: log Xorg.0.log (24.6 KB, 69 views)
aalested is offline   Reply With Quote
Old 09-03-10, 01:10 AM   #2
je_fro
Registered User
 
Join Date: Dec 2005
Posts: 6
Default Re: Cannot save settings after run nvidia-settings

It looks like you haven't specified a name for your xorg.conf file. Perhaps put in the "save configuration" box something like /etc/X11/xorg.conf.new
je_fro is offline   Reply With Quote
Old 09-03-10, 11:10 AM   #3
luk1don
Registered User
 
luk1don's Avatar
 
Join Date: Nov 2008
Posts: 55
Default Re: Cannot save settings after run nvidia-settings

Precisely option: Save to X Configuration File
luk1don is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:48 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.