Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-25-10, 12:21 PM   #1
flood222
Registered User
 
Join Date: Jul 2010
Posts: 1
Default [Ubuntu] Nvidia Drivers and Gnome-Panel

I figured I'd try here.

I have Ubuntu 10.4. When I enable the Nvidia drivers included with the release it causes problems with Gnome-Panel. The problem is that the panels don't load. If I kill the process gnome-panel when the process auto restarts everything works fine...Until I reboot again.

I've noticed that it doesn't exhibit this behavior until I enable the Nvidia drivers, reboot and upon reboot update the stock Nvidia settings. The next time the computer starts up the panels stop working.

Any ideas or suggestions?

01:00.0 VGA compatible controller: nVidia Corporation NV25 [GeForce4 Ti 4400] (rev a2)
flood222 is offline   Reply With Quote
Old 07-26-10, 04:33 PM   #2
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: [Ubuntu] Nvidia Drivers and Gnome-Panel

Quote:
Originally Posted by flood222 View Post
I figured I'd try here.

I have Ubuntu 10.4. When I enable the Nvidia drivers included with the release it causes problems with Gnome-Panel. The problem is that the panels don't load. If I kill the process gnome-panel when the process auto restarts everything works fine...Until I reboot again.

I've noticed that it doesn't exhibit this behavior until I enable the Nvidia drivers, reboot and upon reboot update the stock Nvidia settings. The next time the computer starts up the panels stop working.

Any ideas or suggestions?

01:00.0 VGA compatible controller: nVidia Corporation NV25 [GeForce4 Ti 4400] (rev a2)
can you read http://www.nvnews.net/vbulletin/showthread.php?t=46678 and generate a good report with the debug info as instructed after the issue appears ?
Licaon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.