Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-30-10, 06:23 PM   #1
wheeljack12
Registered User
 
wheeljack12's Avatar
 
Join Date: Jun 2004
Location: Hamilton,Ontario,Canada
Posts: 1,189
Send a message via Skype™ to wheeljack12
Default problems with tri sli gtx 480- a little problem

What is happening is that ever since I went to tri sli gtx 480, i get a little problem. I have traced it down to two things, either firefox 4.0 beta 2 or the video cards in sli. what is happening is that randomly while browsing I will click on a link or tab and the pc suddenly restarts. And windows doesn't ask to find a solution to the problem (the error window i mean) so i am little stuck since I can't see what's causing it. I am doubting it's the video cards in tri sli since they play games fine. I am thinking it's the beta browser but would like any input you guys could provide. See my sig below for hardware inside for any questions regarding hardware.
__________________
gigabyte ga-z87x-ud3h, 8gb ddr3-1866 mhz ram in dual channel,intel xeon e3-1245v3 3.4 ghz quad core cpu, zotac gtx 770 amp 2gb 2 way sli,2x ocz agility 3 90gb ssd in raid 0,rosewill 750 watt 80 plus platinum psu,antec gx 700 case, lg 14x bluray writer,windows 8.1 64 bit pro, steelseries 6gv2 keyboard ,asus vg278he 27' 144hz 3d vision 2 lcd monitor, steelseries 6gv2 keyboard, zalman eclipse 8200dpi mouse,xbox 360 wired controller for windows,adata 16gb usb 2.0 flash drive,windows 8.1 64 bit,creative labs sb recon 3d pci-e sc

Brother's system: Asus p8z77-v lk mb, 8gb of ddr3 1600mhz ram,intel core i7 3770k 3.5 ghz cpu, intel hd 4000 igpu, ,antec earthwatts 650 watt 80 plus platinum psu,cooler master 3500 dpi spawn mouse, ican keyboard, logitech ls120 2.0 speakers, cooler master elite 343 matx case, corsair force 3 90gb ssd, pioneer bdr-208 15x bluray writer, acer g215hv 21.5' 1080p monitor,kingston usb 2.0 8gb flash drive,win 8.0 pro 64 bit,onboard realtek audio

I'd rather walk with God in the Dark than shine in the light alone.
wheeljack12 is offline   Reply With Quote
Old 08-02-10, 08:35 AM   #2
envirotech
Registered User
 
Join Date: May 2008
Posts: 10
Default Re: problems with tri sli gtx 480- a little problem

Check the event viewer in the control panel / administrators tools. More then likely you should be able to see something in there about what caused the reboot.

2cents
envirotech is offline   Reply With Quote
Old 08-02-10, 10:12 PM   #3
wheeljack12
Registered User
 
wheeljack12's Avatar
 
Join Date: Jun 2004
Location: Hamilton,Ontario,Canada
Posts: 1,189
Send a message via Skype™ to wheeljack12
Default Re: problems with tri sli gtx 480- a little problem

well, I didn't check the event viewer yet but I have gone back to firefox 3.6.8 and no reboots yet on that front. The only other time it rebooted was half way through reinstalling just cause 2. Not sure there what was causing that. next time I will check the event viewer asap.
__________________
gigabyte ga-z87x-ud3h, 8gb ddr3-1866 mhz ram in dual channel,intel xeon e3-1245v3 3.4 ghz quad core cpu, zotac gtx 770 amp 2gb 2 way sli,2x ocz agility 3 90gb ssd in raid 0,rosewill 750 watt 80 plus platinum psu,antec gx 700 case, lg 14x bluray writer,windows 8.1 64 bit pro, steelseries 6gv2 keyboard ,asus vg278he 27' 144hz 3d vision 2 lcd monitor, steelseries 6gv2 keyboard, zalman eclipse 8200dpi mouse,xbox 360 wired controller for windows,adata 16gb usb 2.0 flash drive,windows 8.1 64 bit,creative labs sb recon 3d pci-e sc

Brother's system: Asus p8z77-v lk mb, 8gb of ddr3 1600mhz ram,intel core i7 3770k 3.5 ghz cpu, intel hd 4000 igpu, ,antec earthwatts 650 watt 80 plus platinum psu,cooler master 3500 dpi spawn mouse, ican keyboard, logitech ls120 2.0 speakers, cooler master elite 343 matx case, corsair force 3 90gb ssd, pioneer bdr-208 15x bluray writer, acer g215hv 21.5' 1080p monitor,kingston usb 2.0 8gb flash drive,win 8.0 pro 64 bit,onboard realtek audio

I'd rather walk with God in the Dark than shine in the light alone.
wheeljack12 is offline   Reply With Quote
Old 08-03-10, 01:37 AM   #4
john19055
 
john19055's Avatar
 
Join Date: Jul 2002
Location: GREENVILLE,TX
Posts: 3,857
Default Re: problems with tri sli gtx 480- a little problem

I had problems with mine just rebooting out of the blue while browseing the web and I would go to the event viewing and it would be nothing except a crital error .I thought it might be my power supply but it is a 1100wat cooler master ,and I thought maybe My voltage was set to low on my CPU since I am overclocking it to 4.2g.But in the end it turned out to be my memory .I could run memtest and it always said it was ok.But when I back down my memory to 1200 instead of 1600 I have not had one reboot.
__________________
Intel i7-3820+Corsair H-100+Gigabyte X79-UD5+16gigs G.Skill PC1600DDR3+2-ASUS DirectCU II GTX-670 in SLI+Crucial 256g-SSD+1-3Gig Seagate+2- Samsung 1-TB+3-WesternDigtial 640g+LG-12x Blu-Ray Burner+850watt XFX+Antec-P280 case+50" Plasma PM6700+Logitech Mouse+Keyboard+Pioneer VSX-1020+Polk Audio Speakers
john19055 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.