Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-02-02, 08:30 AM   #1
lionelb
Guest
 
Posts: n/a
Unhappy 1400x1050 res on Inspiron (RH7.2) ?

Hi,

I'm running RH7.2 with kernel updated to 2.4.9, XFree86 4.1.0
on a Dell Inspiron 8000 laptop (GEForceGo2). I seem to be unable to
get 1400x1050 res - best I get is 1024x768 (@ depth 24). Have tried
2960 and older 2802 drivers, both rpm's and hand-compiled.

Relevant bits of my XF86Config-4 are (note - have tried leaving out the
modelines and letting the X server figure it out - no difference)

Section "Module"
# Load "GLcore"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "pex5"
# Load "dri"
Load "glx"
Load "pex5"
Load "record"
Load "xie"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
HorizSync 31.5-48.5
VertRefresh 50-70
Option "dpms"

# -- 1400x1050 --
# 1400x1050 @ 60Hz, 65.8 kHz hsync
Modeline "1400x1050" 129 1400 1464 1656 1960
1050 1051 1054 1100 +HSync +VSync

# 1400x1050 @ 70Hz, 76.8 kHz hsync
Modeline "1400x1050" 151 1400 1464 1656 1960
1050 1051 1054 1100 +HSync +VSync

# 1400x1050 @ 75Hz, 82.3 kHz hsync
Modeline "1400x1050" 162 1400 1464 1656 1960
1050 1051 1054 1100 +HSync +VSync

# 1400x1050 @ 85Hz, 93.2 kHz hsync
Modeline "1400x1050" 184 1400 1464 1656 1960
1050 1051 1054 1100 +HSync +VSync
EndSection

Section "Device"
# no known options
Identifier "NVIDIA GeForce 2 Go (generic)"
Driver "nvidia"
VendorName "NVIDIA GeForce 2 Go (generic)"
BoardName "NVIDIA GeForce 2 Go (generic)"

#BusID
EndSection

Section "Screen"
Identifier "Screen0"
Device "NVIDIA GeForce 2 Go (generic)"
Monitor "Monitor0"
DefaultDepth 24

Subsection "Display"
Depth 24
Modes "1400x1050"
EndSubsection

EndSection

Section "DRI"
Mode 0666
EndSection
  Reply With Quote
Old 08-03-02, 08:08 AM   #2
lionelb
Guest
 
Posts: n/a
Thumbs up 1400x1050 res on Inspiron (RH7.2) - sorted

Problem sorted - refresh rates (fantastically undocumented) turned out to be the crucial settings:

HorizSync 30-100
VertRefresh 60

(found in "Linux on Laptops") seemed to do the trick.

PS. Apologies for the double post - accidentally posted 1st to graphics card forum, which was then transferred here...
  Reply With Quote
Old 09-10-02, 01:42 PM   #3
xpunkrockryanx
Registered User
 
Join Date: Sep 2002
Location: Seattle, WA, USA
Posts: 5
Send a message via ICQ to xpunkrockryanx Send a message via AIM to xpunkrockryanx
Default

I'm having the same problem as this guy, except that I wasn't able to fix the problem the same way he did. I have a Toshiba 5105-S501. Has anybody with this laptop been able to get X working correctly in 1400x1050? I've tried using the HorizSync 30-100 and VertRefresh 60 setting, but it won't work with this laptop apparently. Other than that, I have the same XF86Config-4 as lionelb.

If anybody has some ideas, please let me know. Thanks!
xpunkrockryanx is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stubborn screen res problem Alpsoandso NVIDIA Linux 6 05-03-12 06:00 PM
3123 drivers and inspiron 8100 not working w3a5e1 NVIDIA Linux 10 10-14-02 08:22 PM

All times are GMT -5. The time now is 04:16 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.