Go Back   nV News Forums > Software Forums > General Software

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-10, 10:36 PM   #13
jcrox
Mahna Mahna
 
jcrox's Avatar
 
Join Date: Jul 2006
Location: Madison, Wi
Posts: 6,134
Default Re: Random "could not create the Java Virtual Machine" error messages.

Do you have any addons installed for FireFox? I would start with uninstalling those if you do.

If that doesn't work my next guess would be ObjectDock.

I've never seen that with digsby but combined with Avast that could also be a culprit.
__________________

Gaming

MSI MPower Z87 | 4770k | CNPS9900MAX-B | 8GB G.Skill 1866 | EVGA GTX760 |ThermalTake 850w | X-Fi Titanium | HAF | Asus PA248Q | Lycosa | Death Adder | Win8 Pro 64

Dev/Backup

MSI GD65 | 2500k | H50 | 8GB G.skill | GTX570 | Ubuntu 13.10

Laptop

17" Inspiron | i5 | 4GB DDR3 | 500GB HDD | Win7 Pro 64

jcrox is offline   Reply With Quote
Old 09-02-10, 12:32 AM   #14
djc5166
Registered User
 
Join Date: Dec 2008
Posts: 24
Default Re: Random "could not create the Java Virtual Machine" error messages.

Sorry for not replying, haven't checked this thread in awhile. I disabled the option in digsby, our problems sound the same so that was probably it. I will have to run it for awhile to see what happens. I don't think I had digsby running when I was trying to figure out what was causing it before, but I very well might have, I didn't know it was java based. Was this something they added recently? The idle thing really points to digsby being the problem.

~Edit~

I set the research model to 1 minute idle time, and the javaw starts in the time expected. I don't remember if digsby updated itself lately, but the error message is gone now. I haven't been using my computer lately so I didn't notice if I was still getting those error messages. But this seems to be what the problem was, updating digsby (if digsby did update) fixed the error message, and disabling the module stopped the JVM from starting all together.

Build 82 - r28094 (public beta) - 8/27/2010

Bug Fixes

*
Fixed a bug that caused Gmail actions like 'Delete' and 'Archive' to not work if you enabled their new multi-account login option
*
Fixed a bug in MySpaceIM that caused login to fail due to a protocol change
*
Fixed a bug in the Research Module that caused Java runtime errors
djc5166 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:24 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.