Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-25-03, 06:28 PM   #1
ricercar
fugue master
 
ricercar's Avatar
 
Join Date: Oct 2002
Location: silicon valley
Posts: 1,603
Default 5800 non-Ultra fan never seems to run loud

Hypothesis:
I think I have a defective GF FX 5800 non-ultra, and am in need of a test to determine whether the card actually enters 3D mode or is always in 2D mode. I feel like a dweeb, but I can't tell if the card is broken.

Data 1
My 5800 non-Ultra cooling fan never enters fast (loud) mode except at boot. No fan increase for UT2003, 3DMark, etc. My 5800 Ultra fan enters fast (loud) mode whenever the 3D pipeline is active: benchmark, game, etc. it's always apparent that the 3D pipeline is running from the increase in fan noise.

Data 2
The non-ultra card scores only 14K on 3DMark2001 with 3D clocks set to 500/1000 on machine X. The ultra card scores 16K at the same 500/1000 clocks on the same machine. A Quadro4 980XGL (a mere NV28GL) 300/600 scores 14K on that machine X.

--

Is there a test I can run that's not dependent on subjective visual evaluation? I want to figure whether this 5800 regular card is defective before the warranty expires. Unfortunatley I'm not an experienced gamer, so I can't tell whether the visual performance is closer to my 5800 U or Quadro4 980XGL.

Using 44.03.
__________________
I used to drive a Heisenberg, but whenever I'd glance at the speedometer, I'd get lost.
ricercar is offline   Reply With Quote
Old 07-26-03, 04:33 AM   #2
Dark Jedi
In the TARDIS
 
Dark Jedi's Avatar
 
Join Date: Jun 2003
Location: Scotland, UK
Posts: 129
Post

My 5800 non-ultra is the same as your card... a brief woosh of the cooler when I start or reboot the system, but then quiet. Now this is strange... please tell me my card isn't faulty...

I'd also be interested to see if anyone can help on this.
__________________
"It's the end... but the moment has been prepared for"

Moderator - Elite Bastards


Folding for Team nV News
Dark Jedi is offline   Reply With Quote
Old 07-26-03, 07:07 AM   #3
Uttar
Registered User
 
Uttar's Avatar
 
Join Date: Aug 2002
Posts: 1,354
Send a message via AIM to Uttar Send a message via Yahoo to Uttar
Default

Hey Ricercar,

Why are you complaining about a card which makes less noise than normal? Joking.

More seriously though, I'd suggest dividing the verification in two parts:
1. Check the performance
2. Check the temperature

For performance, I'd suggest not using 3DMark 2001 since it's very CPU dependant and could really hide the difference, but there IS a way to check it out even with that...

1. Benchmark with normal 2D/3D speeds
2. Reduce 2D speeds by something like 50%, but keep 3D speeds unchanged ( having so high 2D speeds is completely ridiculous anyway, why in the world would anything Windows need that much, unless it's most badly programmed piece of crap ever? No, I'm not refering to Windows there, hehe )
3. Benchmark again

If scores aren't significantly down, at least, it IS switching to 3D speeds.
If they are, maybe try other drivers, but it could very well be defective.

For temperature, if you're using the 44.03, it's in Temperature Settings tab of your driver panel.
nVidia claims it shouldn't get damaged until 140C, but frankly, if it even goes as far as anything like 110C or maybe even less, it's fairly obvious your card is having, let us say, a few problems - that would mean it IS switching to 3D mode, but the fan isn't working in that mode.
And while your card might not get damaged until 140C, it would most obviously reduce its lifetime ( not that this would affect anyone who buys those card, which is likely to upgrade every one or two years, but still... )

Hope that helped!


Uttar
Uttar is offline   Reply With Quote
Old 07-26-03, 08:17 AM   #4
pingu
Registered User
 
Join Date: Aug 2002
Posts: 23
Default

if its the Abit Otis III version it doen NOT change fan speed, it is always quiet and it deffinatly enters 3d mode, try clocking down to 300/600 and benchmark, then use the normal valies 400/800 or 500/1000 if u can and youl see the difference,
*the Otis III* cooler is quiet as a 9800 pro

Review

quote:
A card that really challenges Abits FX 5800 is Radeon 9700 with a price around 2500 SEK. The total impression is without exceptions good. Abit OTES III is a nice and silent cooling, the overclocking is something out of the ordinary and in general the product simply feels solid. I have been using this card in my primary system for a month and it has been overclocked to the maximum since day one and I am very pleased with it. The only thing I miss from the Radeon 9700, that I used earlier, is the quality and performance you get when running with 4X FSAA (or higher) at higher resolutions.
__________________
Prometeia cooled :P
pingu is offline   Reply With Quote
Old 07-26-03, 02:15 PM   #5
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default

Do you have Neverwinter Nights? Try that game, its the only game I have played that has forced my 5800 to run the fan at full speed. NO other game has caused my fan to run at full revs, not even the dawn demo at 8xAA/8xAF or 3DMark2003.
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 07-26-03, 02:19 PM   #6
The Baron
Guest
 
Posts: n/a
Default

3DMark03 with max AA and AF. That had better make the fan come on...
  Reply With Quote
Old 07-26-03, 03:47 PM   #7
ricercar
fugue master
 
ricercar's Avatar
 
Join Date: Oct 2002
Location: silicon valley
Posts: 1,603
Default

Thanks for the ideas. I must have turned my brain turned off earlier in the week.

I've tested the 5800 further using your suggestions:

- Running 3DMark03 with AA and AF does not activate the fan. It does halve the final score: ~5200 to ~2800.
- Running 3DMark03 with 2D clocks at 75/175 did not change the results significantly.
- Booting with 2D Clocks set at 75/175 caused screen corruption when the WinXP Pro desktop loads. This bears further investigation.
- GPU temperature never exceeds 60C for the non-ultra card, even when running for a while overclocked to 500/1000, which is more than I can say for my Ultra, which reaches 72C at the same clocks under UT2003 and 3DMark.
- FWIW this 5800 is an ASUS V9900TD with the reference fan, not the Abit OTES fan.
- Don't have Neverwinter Nights, but I might have to get it soon.

--
My guess is that I was simply paranoid about this card's performance after a RAM failure on another graphics card last month. Overall I'm not disappointed at the 5800 non-Ultra, it's just that I didn't expect NV30 non-Ultra benchmarks to diverge so much from NV30 Ultra.
__________________
I used to drive a Heisenberg, but whenever I'd glance at the speedometer, I'd get lost.
ricercar is offline   Reply With Quote
Old 07-26-03, 04:04 PM   #8
Dazz
"TOON ARMY!"
 
Join Date: Jul 2002
Location: Newcastle, United Kingdom
Posts: 5,138
Send a message via AIM to Dazz
Default

I thought all ASUS FX5800 cards come with a dust buster?
__________________
"Never interupt your enemy when he is making a mistake."

Processor: AMD Phenom II X6 1090T Black Edition @ 4.25GHz
Motherboard: Gigabyte GA-990FXA-UD3
Graphics: ASUS ENGTX470
Memory: 4GB Kingston HyperX Blu PC12800 DDR3
Monitor: LG E2260V-PN Full HD WLED 22" & DELL 20" 2005FPW,
Power: Coolermaster Silent Pro Modular 850w PSU
Sound: Logitech Z5500 Digital.
Cooling: Thermalright Silver Arrow.
1st Storage: Kingston V100 SSDNow128GB SSD
2nd Storage: Samsung Spinpoint F1 750GB
Dazz is offline   Reply With Quote

Old 07-26-03, 05:55 PM   #9
gokickrocks
Registered User
 
Join Date: Nov 2002
Posts: 409
Default

i had a pny 5800 ultra whose fans never kicked in except at boot...and well, it died on me...
__________________
"never argue with an idiot, they will bring you down to their level, and beat you with experience"
gokickrocks is offline   Reply With Quote
Old 07-26-03, 11:42 PM   #10
bkswaney
Mr. Extreme!
 
bkswaney's Avatar
 
Join Date: Aug 2002
Location: SC
Posts: 3,421
Send a message via Yahoo to bkswaney
Default

Quote:
Originally posted by gokickrocks
i had a pny 5800 ultra whose fans never kicked in except at boot...and well, it died on me...
I have a PNY 5800ultra and my fan always kicks in.
So far so good. If the fan ever does quit look out tho.
__________________
Notebook!
Compaq Presario CQ60-215DX
AMD 64 Athlon X2 @ 2GHz (QL62)
15.6 inch HD WideScreen
Nvidia 8200M-G 895mb
2Gig system ram
250Gig SATA 5400rpm HDrive
Vista Premium
bkswaney is offline   Reply With Quote
Old 07-27-03, 12:01 AM   #11
Badash
Registered User
 
Join Date: Mar 2003
Location: Bellevue,WA
Posts: 293
Default

Just got one for my 5800u
http://www.newegg.com/app/viewproduc...ion=ZM80C%2DHP


http://www.newegg.com/app/viewproduc...ption=ZM%2DOP1
__________________
AMD FX-57, Silver Cuplex XT
2gb Corsair XMS 3500
7900gtx sc 512mb DD nv-78
Asus A8N32-SLI Deluxe, silver twinplex, alphacool mosfets
X-FI Fat
WD Raptor 74GB/Aquadrive
Coolermaster Stacker 830 3/8" tubing
PCP&C 510w SLI
2405FPW 24"
42" Sony Plasma
Boston 5.1
Badash is offline   Reply With Quote
Old 07-28-03, 04:00 AM   #12
ricercar
fugue master
 
ricercar's Avatar
 
Join Date: Oct 2002
Location: silicon valley
Posts: 1,603
Default

Quote:
Originally posted by Dazz
I thought all ASUS FX5800 cards come with a dust buster?
This may have been caused by the ASUS web site having the 5800 Ultra picture on their 5800 non-Ultra page (now corrected ). Only the 5800 Ultras come with the translucent "FX Flow." The 5800 regulars come with the black metal industrial-looking reference design fan, except for the custom versions by Leadtek and MSI.

Quote:
Originally posted by Badash
Just got one for my 5800u http://www.newegg.com/app/viewproduc...ion=ZM80C%2DHP
d00d! Don't go there! The Zalman heatpipe covers only the GPU. DDR2 RAMs require a heatsink. If you take the copper heatplate off the RAMs you'll burn them out the first time you power on the card!

That heatpipe works great on DDR1 video cards, but don't put the Zalman on any DDR2 card unless you put heatsinks on the DDR2 RAMs. (5800 Ultra 128MB and 9800 Pro 256MB so far the only consumer cards with DDR2.)

EDIT: I meant to say that all FX 5800 and all Radeon 9800 Pro 256 use DDR2.
__________________
I used to drive a Heisenberg, but whenever I'd glance at the speedometer, I'd get lost.

Last edited by ricercar; 07-28-03 at 12:38 PM.
ricercar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:08 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.