Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-22-10, 12:53 PM   #1
thecapsaicinkid
Registered User
 
Join Date: Aug 2010
Posts: 47
Default Stuttering video at 50Hz

I'm seeing regular stuttering in PAL video when running at the default 1920x1080 50Hz but not apparent when I use nvidia-settings to switch output to 60Hz. It's most noticeable when the video pans and you can see the video stutter ever half second or so.

Ubuntu 10.04 64bit
Nvidia onboard gpu with driver 195.36.24-0ubuntu1~10.04
Xorg.conf http://pastebin.com/fPvnkGAj
nvidia-settings cleared

Any ideas?

Many thanks
thecapsaicinkid is offline   Reply With Quote
Old 08-22-10, 10:54 PM   #2
brebs
Registered User
 
Join Date: Jul 2007
Posts: 38
Default Re: Stuttering video at 50Hz

Follow the procedure at how to report a problem.
brebs is offline   Reply With Quote
Old 08-23-10, 09:33 AM   #3
thefirstm
Registered User
 
Join Date: Feb 2009
Posts: 226
Default Re: Stuttering video at 50Hz

You don't need an nvidia bug report to know the cause of this problem. It occurs because the PAL framerate must not be evenly divisible into 50. It apparently is evenly divisible into 60. Why can't you just use 60hz?
thefirstm is offline   Reply With Quote
Old 08-24-10, 03:48 PM   #4
Deanjo
Registered User
 
Join Date: Aug 2004
Posts: 301
Default Re: Stuttering video at 50Hz

Quote:
Originally Posted by thefirstm View Post
You don't need an nvidia bug report to know the cause of this problem. It occurs because the PAL framerate must not be evenly divisible into 50. It apparently is evenly divisible into 60. Why can't you just use 60hz?
PAL is evenly divisible in to 50 Hz. PAL Framrate is 25.0000fps
Deanjo is offline   Reply With Quote
Old 08-24-10, 06:13 PM   #5
thefirstm
Registered User
 
Join Date: Feb 2009
Posts: 226
Default Re: Stuttering video at 50Hz

Still, why not just use 60hz?
thefirstm is offline   Reply With Quote
Old 08-27-10, 06:59 AM   #6
poltsy
Registered User
 
Join Date: Jan 2010
Posts: 26
Default Re: Stuttering video at 50Hz

Disable composite, twinview and gpu scaling. They all make mode setting confusing so what you think is 50Hz might be something completely different in reality.

Looking at the config it seems there isn't really anything that should stop it from working properly. I'm using pretty much the exact same settings and playback is very close to perfection; looking at a news scroller in vdr-xineliboutput it very very rarely pauses for a frame's duration or so.

You could try disabling edid and completely defining the modes yourself, probably won't change a thing but at least then it won't be able to pick the wrong one and lie which one you're seeing.

The driver version is a bit old though, have you tried anything newer?

Perhaps there are settings in your tv that are causing the issue, some "image enhancing" filters or such?

Last edited by poltsy; 08-27-10 at 07:13 AM. Reason: haste is the worst stat of them all
poltsy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:52 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.