Go Back   nV News Forums > Software Forums > Microsoft Windows XP And Vista

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-05-02, 08:58 AM   #1
eL_PuSHeR
Registered User
 
Join Date: Jul 2002
Location: Motril, Granada, SPAIN
Posts: 278
Default I give up: WinXP + AGP + ALi

After trying all that I know of, and I am not a newbie, I regret to say I must give up. I installed WinXP Prof. on a friend's computer (ALi Aladdin V chipset) and there is no way to enable AGP texture acceleration as shown when you run DXDIAG. What the heck!!! I have tried everything I know of. Changing bios values, changing AGP drivers, changing detonators (card is a TNT2), etc... I'm really pissed off.
__________________
AMD Athlon XP 1800+
ASUS A7V333
1GB 266Mhz DDR SDRAM
Creative GeForce4 Ti4200
Integrated CMI8738 audio
eL_PuSHeR is offline   Reply With Quote
Old 09-05-02, 03:59 PM   #2
The Baron
Guest
 
Posts: n/a
Default

RivaTuner.

Something like ALICompat mode under Power User.
  Reply With Quote
Old 09-06-02, 07:13 AM   #3
eL_PuSHeR
Registered User
 
Join Date: Jul 2002
Location: Motril, Granada, SPAIN
Posts: 278
Talking

Ooops!

Forgot to mention that I had already tried the EnableALiAGP trick with rivatuner, but to no avail.
It seems this just works for some configs not all.
__________________
AMD Athlon XP 1800+
ASUS A7V333
1GB 266Mhz DDR SDRAM
Creative GeForce4 Ti4200
Integrated CMI8738 audio
eL_PuSHeR is offline   Reply With Quote
Old 09-06-02, 11:37 AM   #4
ToastGodSupreme
Registered User
 
Join Date: Aug 2002
Posts: 26
Send a message via AIM to ToastGodSupreme
Default

Ok, so this may or may not help...

I have an ASUS TUA266 (ALi® Apollo Pro 5T chipset (M1651T and M1535D+)).

I have a GF2MX.

I have a Celly 900 @1Ghz+ (I forget the exact number, seeing as how I can't achieve the 1.2Ghz with it, I left it at it's most stable and forgotten).

512Mb SDR Crucial

Now did you go to the ALi site and try the AGP drivers (no, not for a video card, but for the controller)? They do help.

Just grab the integrated installer and throw the AGP and IDE miniport drivers in. But do NOT, I repeat, do NOT install the IDE controller drivers separately.

I ****ed around with those badboys for 3 days trying to figure out why I couldn't use them. Each time, my system hive would become corrupted. And ONLY when I used those specific IDE controller drivers.

Umm, lets see, what else... I'm also using DET 30.xx (30.30 is preferred by me, then 30.82).

Have you tried throwing maybe Win2k Pro on it just for testing purposes? See if it's enabled there, or hell, even 98SE.

Well, tell us what you HAVE done... that way I'm not repeating things you've tried.
ToastGodSupreme is offline   Reply With Quote
Old 09-07-02, 05:35 PM   #5
eL_PuSHeR
Registered User
 
Join Date: Jul 2002
Location: Motril, Granada, SPAIN
Posts: 278
Angry

I think I have unearthed the root of this problem. It's some kind of fault of Direct-X 8.1 itself. This is how I discovered it. I manually uninstalled DX8.1 (by brute force) and after ensuring DX8.1 wasn't installed anymore (by running DXDIAG and seeing there was no DX version displayed and all files were missing), I noticed that both 2D acceleration and AGP texturing were now ENABLED, without changing anything new. Only Direct3D was disabled (obvious) because DX wasn't installed at that time. But as soon as I reinstalled DX again, Direct3D was automatically enabled but AGP texturing disabled altogether. So I reckon the problem is some kind of issue/bug of DX8.1 and ALi chipsets that wasn't resolved neither by the newest ALi AGP drivers nor installing Detonator X.XX nor using the 'EnableALiAGP' trick. Now I can only wait for the release of DX 9 hoping it will be better than any DX 8.x which was the worst DX ever for my taste. Both DX 6 and DX 7 worked quite well. Microsoft blew it with the 8 release.
__________________
AMD Athlon XP 1800+
ASUS A7V333
1GB 266Mhz DDR SDRAM
Creative GeForce4 Ti4200
Integrated CMI8738 audio
eL_PuSHeR is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I remove ALL detonator drivers from WINXP? mongoose NVIDIA Windows Graphics Drivers 23 10-05-02 11:13 AM
Which best to install Win98se or winme instead of winxp ? b5fan Microsoft Windows XP And Vista 18 09-16-02 11:30 AM
How much heat can a GeForce4 Ti 4600 handle? Velkator NVIDIA GeForce 7, 8, And 9 Series 4 09-03-02 04:41 PM
X freezes when agp 4x is enabled jinksed NVIDIA Linux 1 08-07-02 04:56 PM
Will AGP 8X increase performance over AGP 4X? sancheuz NVIDIA GeForce 7, 8, And 9 Series 10 07-29-02 08:37 PM

All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.