Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-26-03, 06:39 AM   #1
koen
Registered User
 
Join Date: Jan 2003
Posts: 1
Default Geforce 4200Ti tv-out problems (image moves) resolution only 640x480

Hi,

lately i experience problems with the tv-out of my Geforce 4200Ti. When the image is too bright, for example in divx movies or webpages, the image begins to move and flicker. Also, after installing the latest nvidia drivers, the only resolution at which tv-out works is 640x480. while it has worked at 800x600. As for the monitor: everything is fine.
I've reinstalled older drivers, checked interference problems, checked the cable.
Could anyone please help me out??

XFConfig-4:

Section "Device"
Identifier "Generic Video Card"
Driver "nvidia"
Option "UseFBDev" "true"
Option "DPMS"
Option "TwinView"
Option "IgnoreEDID" "1"
Option "UseEdidFreqs" "0"
Option "HWCursor" "0"
Option "NvAGP" "2"
Option "SecondMonitorHorizSync" "30-50"
Option "SecondMonitorVertRefresh" "60"
Option "TwinViewOrientation" "Clone"
Option "MetaModes" "1280x1024,800x600; 1024x768,800x600; 800x600,800x600; 640x480,640x480"
Option "TVOutFormat" "SVIDEO"
Option "TVStandard" "PAL-B"
# Option "ConnectedMonitor" "crt,TV"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
HorizSync 30-70
VertRefresh 50-160
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Generic Video Card"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "Generic Mouse"
EndSection
koen is offline   Reply With Quote
Old 07-26-03, 06:47 AM   #2
connyosis
Eggplant
 
connyosis's Avatar
 
Join Date: May 2003
Location: Sweden
Posts: 86
Send a message via ICQ to connyosis
Default

Have you tried using nvtv? It works pretty well for me and I have a GF4Ti 4200
__________________
"Never bump a baby carriage out of a crosswalk unless the kid's really asking for it."
connyosis is offline   Reply With Quote
Old 07-26-03, 05:22 PM   #3
leibold
Registered User
 
Join Date: May 2003
Posts: 66
Default Re: Geforce 4200Ti tv-out problems (image moves) resolution only 640x480

Quote:
Originally posted by koen

Option "SecondMonitorVertRefresh" "60"
Option "TVStandard" "PAL-B"
What kind of TV do you have connected ? 60Hz refresh is unusual for PAL-B (usually 50Hz).
leibold is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 12:31 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.