Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-26-03, 05:46 AM   #1
Gertjan
Registered User
 
Join Date: Jul 2003
Posts: 1
Unhappy need rpm not run

Hi there, i've been having trouble installing the nvidia drivers for my Ti4200.

The installer asks for krb5-devel and openssl-devel. I'm running rh 9 fully updated.

ok I admitt, i am a newby on linux so pls help me out, the sh command to run the installer doesn't know the --extract-only option and is asking for a couple of file versions that have been updated. so my guess is there is kind of a version conflict with the currently installed version of my files and the version that the installer wants. I've been searching for an rpm-file to manually install the driver with the rpm -ihv cmd.

Is there anyone who can help me with this problem? or have a better solution??


Thx in advance
Gertjan is offline   Reply With Quote
Old 07-27-03, 11:56 AM   #2
spooge
Registered User
 
Join Date: Apr 2003
Posts: 5
Default

why not just install krb5-devel and openssl-devel?
spooge is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
RPM Source problems LaoTzuTao NVIDIA Linux 10 01-19-03 05:15 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
My source RPM won't build right! z28Power NVIDIA Linux 5 09-18-02 11:55 AM
Weird problem with RPM jensa NVIDIA Linux 4 09-04-02 09:06 PM

All times are GMT -5. The time now is 06:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.