Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-14-10, 10:35 AM   #1
3David
Registered User
 
Join Date: Sep 2010
Posts: 1
Cool Missing stereo effect: No NVIDIA 3D Vision capable display connected.

Hi,

I have two PC's, one Quadro 3800 card and one CRT monitor. I also have the nvidia 3d vision glasses and usb transmitter. The first PC is running Windows and the 3d vision is working there (stereo using the nvidia glasses).

I then move the 3800 card and monitor to the other PC, running Linux 2.6.18 and nvidia driver 256.53. I made sure the monitor runs in the same resolution (800x600) and frame rate (120 Hz) as it does on the Windows PC.

I try running
Code:
glxgears -stereo -fullscreen
and it runs, no worries. But when I look through the glasses, no stereo effect appears. I'm expecting this to work.

I can't find anything but this message from Xorg.0.log:
Code:
(WW) Sep 14 16:22:35 NVIDIA(0): No NVIDIA 3D Vision capable display connected.
which is confusing since the glasses work on the Windows machine.

The usb transmitter lights up and has a steady green light. How can I tell if glasses are flipping? What's causing the Xorg.log warning message?
Attached Files
File Type: gz nvidia-bug-report.log.gz (42.4 KB, 73 views)
3David is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.