Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-30-03, 12:18 PM   #49
lino
Registered User
 
Join Date: Jul 2003
Posts: 1
Unhappy Virtual terminal problem

Hi,
I've upgraded from 1.0-4363 to 1.0-4496; everithing seems to work fine, using exactly the same XF86Config-4 as before, but when switching from X to a virtual terminal, i.e. with Ctrl-Alt-F1, I get a black screen instead of the terminal. I can always go back to X with Ctrl-Alt-F7, or I can blindly login and work in the black virtual terminal. I use terminals very often, so I have swithced back to the good old 1.0-4363. One guess: maybe the initial APM support is part of the problem? The hardware here is a Sony Vaio FR102 with GeForce 420 Go.

Is anyone experiencing VT-switching problems?

Thanks. Lino
lino is offline   Reply With Quote
Old 07-30-03, 01:11 PM   #50
highhighs
Registered User
 
Join Date: Jul 2003
Posts: 3
Default

hello all im also having a problem with the download , when i use the browser to download it times out , but when i use a download manger it downloaded 10% in 5and a half hours ???? an im sure its not my connection coz im downloading other things all right
__________________
ff.ff.ff.ff
highhighs is offline   Reply With Quote
Old 07-30-03, 02:14 PM   #51
ARIZMENDI
Registered User
 
Join Date: Jul 2003
Location: Mexico
Posts: 8
Send a message via ICQ to ARIZMENDI
Default

Quote:
Originally posted by highhighs
hello all im also having a problem with the download , when i use the browser to download it times out , but when i use a download manger it downloaded 10% in 5and a half hours ???? an im sure its not my connection coz im downloading other things all right
Hy,

why you dont try "lynx" or "wget"

_?

salutzo
__________________
GIve me FIsh, Ill be hapy )
ARIZMENDI is offline   Reply With Quote
Old 07-30-03, 03:08 PM   #52
highhighs
Registered User
 
Join Date: Jul 2003
Posts: 3
Default

im now on windows(since i cant run the net on linux) and im using flashget , the other downloads are fine its only this driver its runing between .7 K and 0(most of the time
__________________
ff.ff.ff.ff
highhighs is offline   Reply With Quote
Old 07-30-03, 06:44 PM   #53
SnapIT
Registered User
 
Join Date: Jun 2003
Posts: 154
Default

Ok, so i'm thinking, maybe i can finally use a newer driver, the problems have been resolved, so i won't have to use this age old 3xxx driver that i am using...

I download it, it complains about my kernel headers, so i think fine, i will recompile my kernel... i do the make oldconfig, make dep, make modules, make modules_install and copy the kernel into place, then i run lilo to update... i reboot and can start x, exit x and install the driver, this time it waits for the installation to go halfway, then complains about my kernel header files...

And not only did the driver not install, it screwed up the previous installation as well, so now i have to recompile again, install the age old driver that works and then, if i am lucky, maybe i can actually use my Nvidia card that i payed for...

GREAT WORK!

It has been obvious from my previous posts that i don't give much for your crappy linux drivers, but this is just too damn much, i am a programmer, and i know that you can always be less ****y and use the failsafe, if install does not complete, then your install reverts...

but then again, Nvidia doesn't give a flying... as usual...
SnapIT is offline   Reply With Quote
Old 07-30-03, 08:08 PM   #54
tolle
Registered User
 
Join Date: Jul 2003
Posts: 1
Default

And did you remember to link /usr/src/linux to your current kernel?
tolle is offline   Reply With Quote
Old 07-30-03, 09:14 PM   #55
Aleksandar_Ilic
GForce2MX
 
Join Date: May 2003
Location: Aleksinac, SB
Posts: 7
Default

> hello all im also having a problem with
> the download , when i use the browser
> to download it times out

I couldn't download driver with any kind of software. Finaly, it succeded by enabling ISP's proxy. Give a try.

regards,
Alek
Aleksandar_Ilic is offline   Reply With Quote
Old 07-30-03, 09:37 PM   #56
kareemy
Registered User
 
Join Date: May 2003
Posts: 21
Default

What is the recommended way to install this driver over the previous release?

Should I download and just run the installation or run nvidia-installer from my previous release and that will update to this new driver?

Thanks,
Kareem
kareemy is offline   Reply With Quote

Old 07-31-03, 02:23 AM   #57
uno
Registered User
 
Join Date: May 2003
Posts: 6
Default

I installed the new driver on my home PC (Duron 1300, SiS 745, GeForce4 MX420, Debian 3.0 r0, kernel 2.4.21) and everything works fine except the 3d modeling program I use - Moonlight 3d (www.moonlight3d.com). When I start it the X server crashes. I did not have time to find out why

Anyway I got the black console while shutting down or console logging fixed. No more black screens

Regards,
uno
__________________
asm is my life
uno is offline   Reply With Quote
Old 07-31-03, 03:34 AM   #58
alien999999999
Registered User
 
alien999999999's Avatar
 
Join Date: Apr 2003
Location: Belgium
Posts: 218
Send a message via ICQ to alien999999999
Default

Quote:
Originally posted by kareemy
What is the recommended way to install this driver over the previous release?

Should I download and just run the installation or run nvidia-installer from my previous release and that will update to this new driver?

Thanks,
Kareem
shut down X and 'nvidia-installer --update'

good luck
__________________
Alien is my name and headbiting is my game.
alien999999999 is offline   Reply With Quote
Old 07-31-03, 03:34 AM   #59
highhighs
Registered User
 
Join Date: Jul 2003
Posts: 3
Default

today morning the download went great , and i ddnt change anything , ill tyr the driver in abit
__________________
ff.ff.ff.ff
highhighs is offline   Reply With Quote
Old 07-31-03, 08:37 AM   #60
Agostinho
Registered User
 
Join Date: Jul 2003
Posts: 1
Default stereo on geforce2 gts

Hi,

Anyone knows if nvidia plans to release
stereo support for cards other than those with quadro chipset.

I have an Asus v7700 deluxe and it
support stereo. I really would like to develop stereo applications with it but,
at this moment, stereo is only available
under windows :-p

Agostinho
Agostinho is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Day of Defeat: Source and Half-Life 2: Deathmatch Updates Released News Archived News Items 0 06-11-12 10:50 PM
CUVILib v1.2 released News Archived News Items 0 05-17-12 08:40 AM
295.49 (long-lived branch release) for Linux x86/x86_64 released AaronP NVIDIA Linux 0 05-03-12 11:42 AM
SOF2 1.02 Patch Released! PsychoSy Gaming Central 5 10-17-02 06:08 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 02:57 AM

All times are GMT -5. The time now is 11:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.