Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-05-10, 01:12 AM   #1
snowmanwithahat
Snowy
 
snowmanwithahat's Avatar
 
Join Date: Jul 2004
Location: Michigan
Posts: 974
Default Xinerama with nvidia driver, Ubuntu 10.04

So I have 2 video cards.... I wanted each monitor (2, 22" monitors) hooked up to each video card so that it doesn't push any single card into a non-low power state, making it very loud and hot (this gtx 470 is ridiculous for that...)

I'm having issues though, whenever I enable Xinerama in the nvidia driver it just loops when it tries to start the xserver, apparently crashing. Any advice?

... also, I was un aware that nvnews was the "official" Linux support forum.... go US!
__________________
---Gaming Rig---
Q6600 3.4ghz (378x9) - 1.5v
Gigabyte EP45-UD3P
8gb (4x2gb) OCZ Gold DDR2-800 (5-4-4-12)
MSI+ASUS GTX 470 SLI
Dell u3011 IPS Display
HP 22" Auxiliary Monitor
256gb Western Digital Silicon Edge Blue SSD
5x2tb RAID-5 Array
750W PC P&C PSU
Windows 7 Pro 64-Bit & Ubuntu 10.04 64-bit

---Gaming Laptop---
ASUS G53JW
Core i7 740QM
16gb DDR3
Nvidia GTX 460m
1tb WD HDD
120gb Corsair SSD

Join the NvNews Folding @ Home Team
snowmanwithahat is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.