Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-06-10, 11:14 AM   #1
uOpt
FreeBSD cheering section
 
uOpt's Avatar
 
Join Date: Nov 2004
Location: Boston, MA, USA
Posts: 609
Default NVPerfGraph only showing main system CPU/memory, not GPU values

NVPerfgraph only offers me counters from the CPU and from main memory, none from the GPU.

Not sure what I'm missing. I can't think I need a DX10 GPU, right?

I have a 7800GTX and a 6200 in Debian/stable. I use an older Xorg release and the displays are :8.0 to :8.2, that's sometimes the main candidate for software getting confused (some hardcode to assume :0.0 but I can't think this tool does it).

Thanks for any help.
Attached Files
File Type: gz nvidia-bug-report.log.gz (47.9 KB, 62 views)
__________________

My Unix benchmark results
uOpt is offline   Reply With Quote
Old 10-13-10, 03:04 PM   #2
uOpt
FreeBSD cheering section
 
uOpt's Avatar
 
Join Date: Nov 2004
Location: Boston, MA, USA
Posts: 609
Default Re: NVPerfGraph only showing main system CPU/memory, not GPU values

Bump.

Any idea what's wrong?
__________________

My Unix benchmark results
uOpt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.