Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-11-04, 01:47 PM   #73
kingterr0r
KinG TerrOr
 
Join Date: Jun 2004
Location: Queens, New York
Posts: 3
Send a message via AIM to kingterr0r
Default Re: problems escaping from X

I'm having the same problems 'sort of..'
reboot, or shutting the computer down when in runlevel 5 "SuSE 9.1 Professional" the Monitor turns black and different color blocks representing the shut down commands... the blocks are rectangles, and unable to read it. and i can't figure out what to do about this, im using the latest drivers.. from SuSE YOU...
kingterr0r is offline   Reply With Quote
Old 09-25-04, 03:15 PM   #74
manu_cervet
Registered User
 
Join Date: Sep 2004
Posts: 1
Default Re: problems escaping from X

Idem with geforce MX4000, with or without Twinview, with or without unplugging the TV cable, with or without disabling TV on X11 conf : Illisible characters appear on console on X exit.

Via Apollo, Mandrake 10.
manu_cervet is offline   Reply With Quote
Old 09-25-04, 05:28 PM   #75
triod
Registered User
 
Join Date: Sep 2004
Posts: 2
Default Re: problems escaping from X

I have also this problem with latest driver.
triod is offline   Reply With Quote
Old 09-26-04, 09:46 AM   #76
mojoholder
Registered User
 
Join Date: May 2004
Posts: 5
Default Re: problems escaping from X

GF4, xfree86 up to xorg, drivers 4496 up to 6111

I also have this problem - while TVOut enabled the X locks up completely.

I would really like to have this issue resolved by almighty nvidia team. I am ready to send any info, run any tests and so on. Feel free to ask.

Regards

PS: This is the ONLY issue I have with Nvidia cards so far. Just an innuendo to nvidia team ;-)
mojoholder is offline   Reply With Quote
Old 10-18-04, 09:02 AM   #77
lynx5
Registered User
 
Join Date: Oct 2004
Posts: 4
Default Re: problems escaping from X

**FIX FOR NV DRIVER UNDER X THEN TEXT MODE GETS MESSED UP**

hey there is a simple fix for using the nv driver under X11 then when you switch back to textmode the screen display is allmessed up and you have to reboot,
quick fix is to just hit Fn-F4 before you startx then you can switch between x and textmode perfectly fine.. for more information see (sometimes the page doesnt load just keep retrying or try again later) http://www.ic.unicamp.br/~oliva/snapshots/FC3-r3004/
and please pass this on to other people on other forums that have the same problem and dont know of this fix yet
lynx5 is offline   Reply With Quote
Old 10-27-04, 04:50 AM   #78
baziel
Registered User
 
Join Date: Feb 2004
Posts: 2
Default Re: problems escaping from X

i have had the same, but i solved it a bit
Weird thing: i read somewhere (no idea where , sorry) that it would be better when you have a funky videomode to start with (e.g. in /boot/grub/menu.lst)
i did that and now i can go out of X
i had vga=normal and i now have vga=0xf07 i think (not behind that computer at the moment), but just fill in something wrong e.g. vga=LinuxRules, boot, make it fail, let it scan and try a couple of the options.
i get to startup and shutdown properly now with the 80x60 possibility _and_ have tvout.
I still can't use ctrl-alt-F1 > F6 though, that still crashes in the same way it did before.
but shutting down nicely is cool allready :-)

Baziel
baziel is offline   Reply With Quote
Old 09-20-05, 10:07 AM   #79
martinsiggel
Registered User
 
Join Date: Sep 2005
Posts: 2
Default Re: problems escaping from X

I' ve found a solution to fix the bug for me. Add following lines in the Device - section of your /etc/X11/xorg.conf:

Option "DPMS" "false"
Option "UseInt10Module" "true"
Option "ConnectedMonitor" "CRT"

I think the main-point is, to add the UseInt10Module option! Before that, when I escaped from X, the framebuffer-console messed up, green blinking squares or just a black screen. Now all works fine.
martinsiggel is offline   Reply With Quote
Old 09-20-05, 07:12 PM   #80
danielerossi
Registered User
 
Join Date: Sep 2005
Posts: 1
Unhappy Re: problems escaping from X

After installation of Nvidia driver, regular boot until the splash screen, then X-server "freezes" (=I get a
black screen) just before login.
I tried to edit grub.conf, taking away argument rhgb quiet, and it works regularly!
But when I log of or I try to acces a console with ctrl+alt+F1 it freezes again.
I can't shut down in a proper way.
any idea?
thank you in advance for help.

Ps. I would try the option Option "UseInt10Module" "true" as in post of martinsiggel, but I'm not sure about what does it mean.
danielerossi is offline   Reply With Quote

Old 09-25-05, 09:40 AM   #81
zx9999
Registered User
 
Join Date: Sep 2005
Posts: 1
Default Re: problems escaping from X

people try to add this line to your
/etc/modprobe.conf:

options nvidia NVreg_SoftEDIDs=0 NVreg_Mobile=2

i used to escape from X on my acer aspire 1524wlmi and my console was unreadable
after i did this it is all ok
i am trying to find the url i read it about
zx9999 is offline   Reply With Quote
Old 09-28-05, 05:52 PM   #82
cpklas
Registered User
 
Join Date: Sep 2005
Posts: 1
Default Re: problems escaping from X

Quote:
Originally Posted by zx9999
people try to add this line to your
/etc/modprobe.conf:

options nvidia NVreg_SoftEDIDs=0 NVreg_Mobile=2

i used to escape from X on my acer aspire 1524wlmi and my console was unreadable
after i did this it is all ok
i am trying to find the url i read it about

Did not work for me, the computer still freezes after I shutdown X.

Hows it going with this bug, it has been up for quite a while now?

//Henrik
cpklas is offline   Reply With Quote
Old 10-03-05, 08:32 AM   #83
leafsfan82
Registered User
 
Join Date: Oct 2005
Posts: 2
Default Re: problems escaping from X

I have the same problem... using Ubuntu 5.04 with a GeForce4 Ti4200 I cannot log out or switch terminals if I boot with the TV Out enabled whatsoever (either TwinView or as a straight-out seperate X screen). Seeing as how this thread has been on the go for years now, how come the NVidia team has not gotten back with an answer, even if to say "we recognize this problem but haven't come up with a way around it yet"?

Has this problem been addressed in the 7676 driver? Will this problem be addressed at all?
leafsfan82 is offline   Reply With Quote
Old 10-04-05, 10:21 AM   #84
Kipps
Registered User
 
Join Date: Oct 2005
Posts: 2
Default Re: problems escaping from X

I'm experiencing the same thing. Screen goes black after I try to exit X, and system hard locks.

I've tried a billion things, and nothing is working. Very frustrating. NVidia, please help!

Dell Inspiron 2650 (BIOS v A10), GeForce 2 Go 16MB
Fedora Core 4
Vanilla Kernel 2.6.13.3
X.Org
NVidia driver 1.0-7676


Any help very much appreciated
Kipps is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
If you are having problems w/your 9700 please take a look 5150 Joker Other Desktop Graphics Cards 3 10-05-02 05:01 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
F1 2002 problems with driver 40.41 arutten NVIDIA Windows Graphics Drivers 6 10-01-02 07:07 AM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 01:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.