Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-09-10, 06:25 PM   #1
omarsidd
Registered User
 
Join Date: Nov 2010
Posts: 2
Default error on make for 260.19.12 , FreeBSD 8.1-RELEASE

I'm getting this odd error on trying to build NVIDIA-FreeBSD-x86-260.19.12 , FreeBSD 8.1-RELEASE (i386)

Extract the archive, then make (or make clean, or make install) all generate this error:

===> lib/compat/libnvidia-tls (all)
ELF binary type "0" not known.
/tmp/NVIDIA-FreeBSD-x86-260.19.12/lib/compat/libnvidia-tls/../../../obj/linux tls/tls_test: 1: Syntax error: "(" unexpected
===> lib/compat/libnvidia-glcore (all)
The build apparently fails (make install complains, "kldload nvidia" doesn't work afterwards)

Any idea on what is causing the error, or how to fix?

(the same process on my 7.3-RELEASE box doesn't result in that error)
omarsidd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.