Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-26-10, 06:41 AM   #1
gammalam
Registered User
 
Join Date: Aug 2009
Posts: 12
Talking calling vdp_device_create_x11 error after install 260.19.12

After Installed the "NVIDIA-Linux-x86-260.19.12.run" and "NVIDIA-Linux-x86-260.19.06.run" driver
and then run the MPlayer with vdpau. The error message come out : 'Error when calling vdp_device_create_x11: 23'

X.Org X Server 1.8.2 (xorg-x11-server 1.8.2-4.fc13)
Release Date: 2010-07-01
Kernel Version : 2.6.34.7-61.fc13.i686.PAE
Kernel command line: vga=791 quiet nouveau.mode set=0 vga=0318 rdblacklist=nouveau vmalloc=256m nouveau.modeset=0
Hardware : 03:00.0 VGA compatible controller: nVidia Corporation ION VGA (rev b1)
MPlayer Version : mplayer-vdpau-4789364

The driver "256.53" is running fine
gammalam is offline   Reply With Quote
Old 11-02-10, 12:27 PM   #2
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: calling vdp_device_create_x11 error after install 260.19.12

gammalam, You're probably experiencing a known issue that will be resolved in a future driver release. Sorry.
Stephen Warren is offline   Reply With Quote
Old 11-05-10, 06:03 AM   #3
gammalam
Registered User
 
Join Date: Aug 2009
Posts: 12
Default Re: calling vdp_device_create_x11 error after install 260.19.12

thz a lot.
I should stop to work arround.
And looking forward to the new driver
gammalam is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.