Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-06-10, 08:43 AM   #1
Intel17
Is not an Intel fanboi
 
Join Date: May 2004
Location: Burlington, VT
Posts: 1,368
Default Help! Computer won't POST!

Hi all,

So last night, my computer was working fine. I then shut it down, opened up the case to clean the fans (since my temps were getting bad), then when I tried to turn it on, my screen was completely black.

What could be a cause of this? I didn't *move* any of the parts in my computer, and my monitor is on, and the cable to the DVI port is fine, so...I'm stuck! Help? Please?

--Intel17
__________________
Intel Core i7 980X Extreme Edition @ 4.00GHz, 2.94GHz uncore| Corsair H60 | ASUS P6X58D-E | Zotac GTX 580 @ 872/1744/2145|Western Digital Caviar Black 1.5TB (Games/Steam)| Seagate 1.5TB (media/misc.) |Seagate 1 TB (OS/Main) | 24 GB G.Skill RipJaws X 1.5V DDR3-1333 | Creative X-Fi Titanium | Sennheiser HD 202 Headset | Dual Gigabit Realtek LAN | Antec True Power Quattro 1200W | Acer G235Hbmbd 23" LCD Display | Logitech K320 Wireless Keyboard | Logitech Performance MX Mouse
Intel17 is offline   Reply With Quote
Old 11-06-10, 09:05 AM   #2
grey_1
Guest
 
Posts: n/a
Default Re: Help! Computer won't POST!

Disconnect the fans from the mobo headers and try it again. Might have broken the solder on one while cleaning and left a short.

If that's not it reseat your memory, gfx card ... anything else that may have been bumped.

If all else fails disconnect everything but what you need to boot to bios. If that works reconnect your devices one by one, make sure something isn't grounding out.

Hope it works...that's frustrating as heck.
  Reply With Quote
Old 11-06-10, 12:03 PM   #3
Intel17
Is not an Intel fanboi
 
Join Date: May 2004
Location: Burlington, VT
Posts: 1,368
Default Re: Help! Computer won't POST!

Hey,

Did that. Turns out I had some dead RAM. This is the SECOND time I've had a stick of ballistix die on me. From now on, I buy Corsair only (I have my two Corsair sticks in there now...RMA'ing my Ballistix).

Thanks!!
__________________
Intel Core i7 980X Extreme Edition @ 4.00GHz, 2.94GHz uncore| Corsair H60 | ASUS P6X58D-E | Zotac GTX 580 @ 872/1744/2145|Western Digital Caviar Black 1.5TB (Games/Steam)| Seagate 1.5TB (media/misc.) |Seagate 1 TB (OS/Main) | 24 GB G.Skill RipJaws X 1.5V DDR3-1333 | Creative X-Fi Titanium | Sennheiser HD 202 Headset | Dual Gigabit Realtek LAN | Antec True Power Quattro 1200W | Acer G235Hbmbd 23" LCD Display | Logitech K320 Wireless Keyboard | Logitech Performance MX Mouse
Intel17 is offline   Reply With Quote
Old 11-06-10, 12:29 PM   #4
Maverick123w
 
Join Date: Nov 2003
Location: Cincinnati, OH
Posts: 1,841
Send a message via AIM to Maverick123w
Default Re: Help! Computer won't POST!

Quote:
Originally Posted by Intel17 View Post
Hey,

Did that. Turns out I had some dead RAM. This is the SECOND time I've had a stick of ballistix die on me. From now on, I buy Corsair only (I have my two Corsair sticks in there now...RMA'ing my Ballistix).

Thanks!!
I've been burnt too many times myself. It's Corsair and Kingston (for non gaming builds) for me from here on out.
Maverick123w is offline   Reply With Quote
Old 11-06-10, 12:44 PM   #5
Bearclaw
Guest
 
Posts: n/a
Default Re: Help! Computer won't POST!

I only use Corsair. I've said multiple times before, but they simply rock.
  Reply With Quote
Old 11-06-10, 01:39 PM   #6
v3rninater
Blowin up since 1969
 
v3rninater's Avatar
 
Join Date: Oct 2006
Posts: 1,095
Default Re: Help! Computer won't POST!

I have to second that Ballistix ram stuff, I had some die on me about a year or two ago. Stick with G-skill, Corsair,...yadda.
__________________
Core 2 Quad Q9550 @ 3.4ghz 1600fsb || Gigabyte P45 EP45-UD3R stable as a rooock! || 4gb G-Skill DDR2 PC8500 5-5-5-15 || EVGA 580-GTX 1.5gb || Creative Fatal1ty Xram Sound Card 7.1 ||G-Skill Phoenix Pro SSD 120gb|| WD BLACK 32mb cache 640gb HD || 2x Samsung DVD burner 16x DVD+\- || Corsair 620watt PSU
Win 7 Ultimate 64bit (640gb hd)

AMD Phenom II X6 T1090 || Gigabyte GA880 || 4gb G-skill Ripjaw DDR3 1600 || MSI 8800 Ultra o/c || WD BLACK 32mb cache 640gb HD || ASUS DVD Burner || XFX 750 watt PSU

LG 60" 1080p 600Hz Plasma HDTV 60PS11
Xbox 360
v3rninater is offline   Reply With Quote
Old 11-08-10, 12:22 PM   #7
frenchy2k1
Registered User
 
Join Date: Aug 2002
Location: San Jose, CA
Posts: 449
Default Re: Help! Computer won't POST!

How did you clean the fans?
If your RAM died all suddenly (and it seems so if you could not boot) it may have been a static discharge. Be very careful when you clean the inside of your comp, and particularly about static generation devices, like vacuum.
__________________
As the universe is curved, there cannot be a straight answer...
frenchy2k1 is offline   Reply With Quote
Old 11-08-10, 03:59 PM   #8
v3rninater
Blowin up since 1969
 
v3rninater's Avatar
 
Join Date: Oct 2006
Posts: 1,095
Default Re: Help! Computer won't POST!

Quote:
Originally Posted by frenchy2k1 View Post
How did you clean the fans?
If your RAM died all suddenly (and it seems so if you could not boot) it may have been a static discharge. Be very careful when you clean the inside of your comp, and particularly about static generation devices, like vacuum.
Well, I don't think that's what caused the bad ram initially, I think it was just that crappy ballistix ram, cause a few people have said something about their ballistix crapping out.
__________________
Core 2 Quad Q9550 @ 3.4ghz 1600fsb || Gigabyte P45 EP45-UD3R stable as a rooock! || 4gb G-Skill DDR2 PC8500 5-5-5-15 || EVGA 580-GTX 1.5gb || Creative Fatal1ty Xram Sound Card 7.1 ||G-Skill Phoenix Pro SSD 120gb|| WD BLACK 32mb cache 640gb HD || 2x Samsung DVD burner 16x DVD+\- || Corsair 620watt PSU
Win 7 Ultimate 64bit (640gb hd)

AMD Phenom II X6 T1090 || Gigabyte GA880 || 4gb G-skill Ripjaw DDR3 1600 || MSI 8800 Ultra o/c || WD BLACK 32mb cache 640gb HD || ASUS DVD Burner || XFX 750 watt PSU

LG 60" 1080p 600Hz Plasma HDTV 60PS11
Xbox 360
v3rninater is offline   Reply With Quote

Old 11-09-10, 05:34 AM   #9
Intel17
Is not an Intel fanboi
 
Join Date: May 2004
Location: Burlington, VT
Posts: 1,368
Default Re: Help! Computer won't POST!

Just Q-Tipped my GPU fans and my CPU fan. Nothing too fancy!
__________________
Intel Core i7 980X Extreme Edition @ 4.00GHz, 2.94GHz uncore| Corsair H60 | ASUS P6X58D-E | Zotac GTX 580 @ 872/1744/2145|Western Digital Caviar Black 1.5TB (Games/Steam)| Seagate 1.5TB (media/misc.) |Seagate 1 TB (OS/Main) | 24 GB G.Skill RipJaws X 1.5V DDR3-1333 | Creative X-Fi Titanium | Sennheiser HD 202 Headset | Dual Gigabit Realtek LAN | Antec True Power Quattro 1200W | Acer G235Hbmbd 23" LCD Display | Logitech K320 Wireless Keyboard | Logitech Performance MX Mouse
Intel17 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:05 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.