Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-16-11, 04:59 AM   #1
Peoples-Agent
Vape Therapist
 
Peoples-Agent's Avatar
 
Join Date: Oct 2004
Location: Berkshire, UK
Posts: 4,308
Default Shogun 2 Runs Awful

Hi folks,

Anyone else had much getting Shogun 2 to run well let alone get SLI or anything working? At a complete loss here, just cannot get this game to run at a reasonable frame rate.

Also, can't choose any AA and the options upto Shader Model 5 are there but greyed out. What gives????
__________________
For The Fallen
With proud thanksgiving, a mother for her children,
England mourns for her dead across the sea.
Flesh of her flesh they were, spirit of her spirit,
Fallen in the cause of the free.
Peoples-Agent is offline   Reply With Quote
Old 03-16-11, 05:42 AM   #2
Peoples-Agent
Vape Therapist
 
Peoples-Agent's Avatar
 
Join Date: Oct 2004
Location: Berkshire, UK
Posts: 4,308
Default Re: Shogun 2 Runs Awful

Disabled SLI and now it runs alot better. Hmmm driver update needed
__________________
For The Fallen
With proud thanksgiving, a mother for her children,
England mourns for her dead across the sea.
Flesh of her flesh they were, spirit of her spirit,
Fallen in the cause of the free.
Peoples-Agent is offline   Reply With Quote
Old 03-16-11, 06:58 AM   #3
AdamK47
 
AdamK47's Avatar
 
Join Date: Mar 2003
Location: Cinci, OH
Posts: 984
Default Re: Shogun 2 Runs Awful

Have you tried copying the Empire / Napoleon SLI profile for the Shogun 2 executable?
AdamK47 is offline   Reply With Quote
Old 03-16-11, 08:07 AM   #4
Peoples-Agent
Vape Therapist
 
Peoples-Agent's Avatar
 
Join Date: Oct 2004
Location: Berkshire, UK
Posts: 4,308
Default Re: Shogun 2 Runs Awful

Quote:
Originally Posted by AdamK47 View Post
Have you tried copying the Empire / Napoleon SLI profile for the Shogun 2 executable?
Nope, but that's a great idea. Will have to give that a go.
__________________
For The Fallen
With proud thanksgiving, a mother for her children,
England mourns for her dead across the sea.
Flesh of her flesh they were, spirit of her spirit,
Fallen in the cause of the free.
Peoples-Agent is offline   Reply With Quote
Old 03-16-11, 08:22 AM   #5
Peoples-Agent
Vape Therapist
 
Peoples-Agent's Avatar
 
Join Date: Oct 2004
Location: Berkshire, UK
Posts: 4,308
Default Re: Shogun 2 Runs Awful

According to nVidia Inspector, the same SLI flags are already being used by Shogun 2. Strange one. Game must need patching.
__________________
For The Fallen
With proud thanksgiving, a mother for her children,
England mourns for her dead across the sea.
Flesh of her flesh they were, spirit of her spirit,
Fallen in the cause of the free.
Peoples-Agent is offline   Reply With Quote
Old 03-16-11, 11:17 PM   #6
JasonPC
Registered User
 
Join Date: Feb 2007
Posts: 2,103
Default Re: Shogun 2 Runs Awful

Runs beautifully with crossfire for me, this is the game engine (since Empire) that pushed me from nvidia to amd. SM 4.0, 4.1, and 5 are greyed out until it's patched into the game. Until then no AA. AA will only be available in DX 10.1 and 11.
JasonPC is offline   Reply With Quote
Old 03-16-11, 11:18 PM   #7
Greedo
 
Join Date: Jan 2011
Location: mos eisley cantina
Posts: 1,259
Default Re: Shogun 2 Runs Awful

demo ran great for me but no AA.
Greedo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:29 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.