Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-18-10, 01:42 PM   #1
gmorrell
Registered User
 
Join Date: Nov 2010
Posts: 1
Default Kernel oops with GT Force 425M, driver 260.19.21, linux kernels 2.6.35.6 and 2.6.36

Starting x results in a black screen, freeze requiring power off to reboot.
/var/log/messages reports kernel oops 0010
/var/log/Xorg.0.log doesn't show any problems.

This happens with both kernels 2.6.35.6 and 2.6.36, with nvidia driver 260.19.21. This is a Fedora 14 installation, X.org 1.9.0 server, on a Sony VPCF1 laptop with a GT Force 425M card.

I've seen a few threads on this forum reporting the same thing, no solution yet. For now, I'm using the nouveau driver which works but provides no XVideo or 3D support.

Are there any older versions of the nvidia driver that might work? I don't care so much about 3D acceleration, but XVideo support would be nice.

Any help would be appreciated!
Attached Files
File Type: gz nvidia-bug-report.log.gz (39.9 KB, 71 views)
gmorrell is offline   Reply With Quote
Old 11-19-10, 12:15 PM   #2
kwizart
Registered User
 
Join Date: Feb 2005
Location: Paris, France
Posts: 129
Default Re: Kernel oops with GT Force 425M, driver 260.19.21, linux kernels 2.6.35.6 and 2.6.

In the attached report, you have failed to set up the nvidia driver in time to load X, so it was using nouveau actually, not nvidia. (from Xorg.0.log.old)
kwizart is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:09 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.