Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-19-10, 02:12 PM   #1
Carlitos
Registered User
 
Join Date: Nov 2010
Posts: 1
Default nvidia geforce 2 MX 100/200 doesn't work ok with Ubuntu 10.10

Hi, I had recently installed the new version 10.10 of Ubuntu. I made a clean installation from a cd. When I tried the first time it worked ok, but after a few minutes in the second try, the display became blur and even I could move the mouse, I couldn't access any of the icons or menues.

Tried to restart several times and sometimes it works all right at the beginning and then after about 30 minutes the system turns blur without responding again.... other times it works fine all the time or doesn't work till I restart the machine.

Someone recommended me to update the nvidia driver but I don' have experience in Linux. I was looking for the driver and I couldn't find it, even in the nvidia official page, perhaps the version of nvidia geforce 4MX works fine.

Could anyone please, tell me which driver I can use, where to download it and the steps for installing it in Linux?

Thank you very much in advance

Carlos
Here is an image of how the screen turns

Click image for larger version

Name:	Screen w_defect Ubuntu 10.10..jpg
Views:	167
Size:	99.3 KB
ID:	41664
Carlitos is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.