Go Back   nV News Forums > Software Forums > General Software

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-13-10, 04:12 PM   #1
HiCZoK4
 
HiCZoK4's Avatar
 
Join Date: Mar 2007
Location: Poland
Posts: 3,467
Default Video playback

So...(Another question)

I am using CCCP as ONLY codec pack I have installed(someone here recommended me it here like 2 years ago)

And Media Player Classic 6.4.9.1 player, defaulting xp or windows7 standard player.

There were always been some issues which started to bother me lately... well not really a problem but I would like to know who else was thinking about this.. or maybe I am doing something wrong.

So how its made on my pc's and what are playback resoults:
-I have latest CCCP pack installed (without their revision of Media Player classic)
-I have MPC 6.4.9.1 set to VMR9(renderless)+Use texture surface and render video in 3D+bilinear+VMR9 mode mixed checked.
Just like on screenshot


Also I am using shader option 16-235->0-255 which makes videos less gray/blend by darkening image grays, making black real black (i think) but it seems bit too dark sometimes... or maybe movies are done such bad way idk.

Also I am having long pauses when playing HD vides like trailers in .wmv from gametrailers.com after I switch to another part of video. Its mostly about 10second pause before it starts playing there or it might start audio immidietly and image will join later

besides that color/black brightness and pauses I am satisfied.

what do You think?
HiCZoK4 is offline   Reply With Quote
Old 12-14-10, 09:24 PM   #2
six_storm
Registered User
 
six_storm's Avatar
 
Join Date: Jun 2004
Location: Nashvegas
Posts: 11,575
Send a message via Skype™ to six_storm
Default Re: Video playback

I've ditched CCCP and started using Shark007's codecs instead. They work perfect in Windows 7, especially for my HTPC. Once you install it, you can tell it to optimize for best performance and it does everything for you. Try it out.
six_storm is offline   Reply With Quote
Old 12-29-10, 12:44 PM   #3
DirkGently
Registered User
 
Join Date: Nov 2005
Posts: 42
Default Re: Video playback

Uninstall codec packs. Install MPC-HC.

Job done!
DirkGently is offline   Reply With Quote
Old 12-30-10, 03:06 AM   #4
HiCZoK4
 
HiCZoK4's Avatar
 
Join Date: Mar 2007
Location: Poland
Posts: 3,467
Default Re: Video playback

I just found that out yesterday! videos work muvh faster now!
HiCZoK4 is offline   Reply With Quote
Old 01-03-11, 06:15 AM   #5
XDanger
Whaaat?
 
XDanger's Avatar
 
Join Date: Nov 2005
Posts: 5,723
Default Re: Video playback

the droid remote works by internets and not BT?
__________________
2500K 4.4ghz,P8P67Pro,120gb Force3, 12gb Vengeance,R9290,TX850v2,W7HP,LaCie Blue 22" crt COMMODORE 64 Silver Label 1Mhz/128D 4Mhz(Z80)
XDanger is offline   Reply With Quote
Old 01-04-11, 08:16 AM   #6
wysiwyg
Registered User
 
wysiwyg's Avatar
 
Join Date: Aug 2002
Location: London, England
Posts: 2,991
Default Re: Video playback

my fave is VLC player
wysiwyg is offline   Reply With Quote
Old 01-04-11, 11:54 PM   #7
SLippe
R.I.P. Babe Thread
 
Join Date: Jun 2004
Posts: 12,387
Default Re: Video playback

HiCZ, I have the same exact issues as you. I'll have to check my settings and see if they are like yours. I may have to give Shark007's codecs a try. I don't know enough about video/audio to really know what the hell I'm doing, I just play around with the settings until I think it looks good.
SLippe is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.