Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-04-10, 01:54 AM   #1
gradinaruvasile
Registered User
 
gradinaruvasile's Avatar
 
Join Date: May 2008
Posts: 199
Default nvidia-settings does not have the "acquire EDID" option on nvidia 7300 LE

I put a 7300 LE/128 MB card in my comp and restarted the computer, and run nvidia-xconfig again. Previously i used the onboard 8200.
But with the 7300 i have only 640x480 and 800x600 modes available and the monitor is not detected. The "acquire EDID" option is missing from the nvidia-settings.
I edited xorg.conf and put my mode there (1280x1024). This way it worked.
But i wanted to see my monitors options and i wanted to extract EDID.

Why it is not possible with the 7300? With the 8200 the monitor and its modes are detected and i have the option.

I use Debian Squeeze, 256.53 driver. I removed the card from my sistem as it is intended for somebody else (running Debian Squeeze too) so i dont know if i can test it further on my comp.
gradinaruvasile is offline   Reply With Quote
Old 06-04-11, 01:49 AM   #2
Fitap
Registered User
 
Join Date: May 2011
Posts: 4
Default Re: nvidia-settings does not have the "acquire EDID" option on nvidia 7300 LE

Hummmm...
No one has response ??
Fitap is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.