Go Back   nV News Forums > Software Forums > Microsoft Windows 7

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-29-10, 03:58 PM   #1
nV`andrew
Akrynym
 
nV`andrew's Avatar
 
Join Date: Dec 2005
Location: Rancho Cucamonga, CA
Posts: 2,351
Send a message via AIM to nV`andrew Send a message via MSN to nV`andrew Send a message via Skype™ to nV`andrew
Default Audio Control Issues (Microphone Boost)

Okay I'm having an annoying problem in Windows 7 64 bit. It keeps turning on microphone boost and I want it OFF. I've googled a bunch of times but can't seem to find a solution. Any suggestions?

I'm running audio creation mode on my creative drivers.
__________________
Gigabyte GA-EP45-UD3P || Intel Core 2 Quad Q8300 w/ Zalman CNPS9500 HSF || Kingston HyperX SLi Certified [4x1GB] DDR2-1066 ||
eVGA GeForce GTX460 SuperClocked Edition || 2x Seagate 120GB[240GB] Barracuda SATA || 1x Seagate 1000GB Storage
OCZ GameXStream 700W || X-Fi XtremeMusic || Sennheiser HD555's || Antec 900 || Logitech MX518 || Saitek Eclipse II Samsung 24" HDTV/LCD 1920x1200 ||
nV`andrew is offline   Reply With Quote
Old 12-29-10, 04:27 PM   #2
Sazar
Sayonara !!!
 
Sazar's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 9,297
Default Re: Audio Control Issues (Microphone Boost)

Turn it off in your sound-card settings.
Sazar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.