Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-28-10, 08:23 PM   #1
geisj
Registered User
 
Join Date: Feb 2009
Posts: 18
Default Issue with latest drivers leaving video on desktop

I am running centos 5.5 x86_64 and the latest nvidia binary driver.
When I run with the default background image everything seems fine when playing
videos with totem.

however once I change the background image and run a video with totem
when I stop totem with control C that last frame of the video is "stuck" in my
desktop background. I have verified the background image is clean and does not
have the video in it.

I then dropped back to 256.35 and it does not seem to have the issue.
I am also running on the NVIDIA ION platform if that makes a difference.

Is there a way to "refresh" the screen so the image disappears, is this an actual driver bug?
I have tried to eliminate all possibilities before suspecting the driver as I have not had an issue with it before.

Thanks for any help.

Jerry
geisj is offline   Reply With Quote
Old 12-29-10, 05:39 AM   #2
guevo
Registered User
 
Join Date: Dec 2010
Posts: 1
Default Re: Issue with latest drivers leaving video on desktop

I have the same problem.
I use a GTX260, and in my case with flash videos in the browser.
guevo is offline   Reply With Quote
Old 12-29-10, 02:46 PM   #3
geisj
Registered User
 
Join Date: Feb 2009
Posts: 18
Default Re: Issue with latest drivers leaving video on desktop

This is my video part.

03:00.0 VGA compatible controller: nVidia Corporation GT218 [ION] (rev a2)


jerry
geisj is offline   Reply With Quote
Old 12-29-10, 02:48 PM   #4
geisj
Registered User
 
Join Date: Feb 2009
Posts: 18
Default Re: Issue with latest drivers leaving video on desktop

The other part I have that does it also is :

03:00.0 VGA compatible controller: nVidia Corporation ION VGA (rev b1)


Jerry
geisj is offline   Reply With Quote
Old 12-29-10, 05:22 PM   #5
pffft!
Registered User
 
Join Date: Apr 2006
Posts: 26
Default Re: Issue with latest drivers leaving video on desktop

Quote:
Originally Posted by guevo View Post
I have the same problem.
I use a GTX260, and in my case with flash videos in the browser.
I'm also seeing this with flash, but only with 10.2 beta. It's of course still an NVIDIA bug. (Even if it's an ADOBE bug, too.) My guess is that this is a VDPAU bug (which Adobe says to be using now).

A nice test case is

http://www.nvidia.de/Download/index.aspx?lang=de

"STETS AKTUELL INFORMIERT ‹BER NEUE TREIBERVERSIONEN!" it says at the bottom in flash. And it is _very_ hard to get rid of this without restarting X!
pffft! is offline   Reply With Quote
Old 12-29-10, 05:58 PM   #6
geisj
Registered User
 
Join Date: Feb 2009
Posts: 18
Default Re: Issue with latest drivers leaving video on desktop

Sadly I cannot disable VDPAU as I need for my platform is an atom.
and the atom cannot do 1080p without the ION and nvidia.

How do we get someone from nvidia to take a look?

Thanks,

Jerry
geisj is offline   Reply With Quote
Old 12-29-10, 06:17 PM   #7
pffft!
Registered User
 
Join Date: Apr 2006
Posts: 26
Default Re: Issue with latest drivers leaving video on desktop

Quote:
Originally Posted by geisj View Post
How do we get someone from nvidia to take a look?
[Pssst! Itís hush-hush!] They already are looking. At least I hope so. Else, next time I'll tell them I'm actually a QUADRO user!
pffft! is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.