Go Back   nV News Forums > Linux Support Forums > NVIDIA Solaris

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-18-10, 03:48 AM   #1
maierkomor
Registered User
 
Join Date: Dec 2010
Posts: 2
Default hp elitebook 8540p / NVS 5100M

Hi,

neither the drivers shipping with Solaris Express nor the current drivers work for the HP EliteBook 8540p with an NVS 5100M. When starting Xorg after configuring it with nvidia-xconfig the screen stay in text mode for a while after being cleared and about 10-20 seconds later the display is turned off completely. At that point the system is still running, but it does not respond to keyboard input anymore. Also the hotkey combination ctrl-alt-backspace for shutting down X doesn't help. Only pressing the power button will force a shutdown of the machine.

What do I need to do or what setting do I have to apply in the configuration to make the driver work.

BTW: it also didn't cleanly install. I needed to manually copy the gfx_private files and add the packages after removing the original ones.

Cheers,
Thomas
maierkomor is offline   Reply With Quote
Old 02-27-11, 09:26 AM   #2
maierkomor
Registered User
 
Join Date: Dec 2010
Posts: 2
Default Re: hp elitebook 8540p / NVS 5100M

So with the latest version of the driver the NVS 5100M is officially supported. Nevertheless, the X-server fails to start on the HP 8540p.

At the end of the log there is following error message:
(II) Loading extension NV-GLX
(EE) Feb 27 16:01:16 NVIDIA(0): WAIT: (E, 0, 0x857d, 0)

Too sad...
maierkomor is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.