Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-19-11, 01:24 PM   #1
pjtait
Registered User
 
Join Date: Jan 2011
Posts: 2
Default GeForce 9300 GE does not recognise 2560x1600 mode of Dell U3011 displays

nvidia-settings shows highest resolution available is 1600x1200

Driver version is 260.19.29 on openSUSE 11.3 x86_64, installed from nvidia repository.

nvidia-bug-report.log attached.

Any help would be appreciated.
Attached Files
File Type: gz nvidia-bug-report.log.gz (45.8 KB, 85 views)
pjtait is offline   Reply With Quote
Old 01-20-11, 01:53 PM   #2
pjtait
Registered User
 
Join Date: Jan 2011
Posts: 2
Default Re: GeForce 9300 GE does not recognise 2560x1600 mode of Dell U3011 displays

Nvidia support kindly pointed out that this mode needs a 268.5 MHz clock, and hence dual-link DVI support.

So it seems I need a new graphics adapter to support dual-head operation with these monitors - any recommendations?
pjtait is offline   Reply With Quote
Old 01-20-11, 05:01 PM   #3
Lemmiwinks
Registered User
 
Join Date: Apr 2009
Location: Germany
Posts: 75
Default Re: GeForce 9300 GE does not recognise 2560x1600 mode of Dell U3011 displays

You could try to connect the display through a VGA cable, as VGA theoretically does not have a resolution limit, but you probably would not get a very crisp picture...
__________________
GF 8600M GT, core 2 duo 1.8ghz, Ubuntu 12.04, driver 304.37
Lemmiwinks is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:24 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.