Go Back   nV News Forums > Software Forums > Networking And Security

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-08-10, 01:47 PM   #1
mojoman0
Registered User
 
Join Date: Mar 2006
Location: California
Posts: 3,566
Default 2wire wireless router/modem connects half speed until unplugged

Hey guys at parents home here we've got a 1.5mb dsl connection with a 2wire wireless router. Every morning when I connect I only get half the download speed on both my wireless adapter on my desktop and with a laptop. This is until I unplug the router and plug it back in, whereby I regain the full 1.5mb connection. I have to do this every morning. Has anyone had this problem or any idea how to fix it? I fear my parents have been only utilizing half their connection until I got home.
mojoman0 is offline   Reply With Quote
Old 01-05-11, 03:40 PM   #2
fivefeet8
Ngemu Mod
 
Join Date: Jul 2003
Location: Fresno, CA
Posts: 1,886
Default Re: 2wire wireless router/modem connects half speed until unplugged

Try to see if one of the systems are using the bandwidth of your connection. An easy way to test is to connect only one of the systems at a time. Also, you could call your ISP and see if they are bandwidth throttling down your connections when idle.
__________________
[i7 2600k @4.4ghertz][2x4 GB DDR3 1600][EVGA GTX570 1.280GB SC][EVGA GTX460 physx][Asrock Extreme7 Gen3 Z68][2xSeagate 160 Gb SATA HD raid0][Seagate 250 GB SATA2 HD][Sony Bravia 40' 1080p LCD HDTV][NEC 3520a DVD+-DLw][Windows 7 Ultimate x64][Rosewill 1000w]
fivefeet8 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:19 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.