Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-24-11, 04:24 PM   #1
Andre-K
Registered User
 
Join Date: Oct 2009
Posts: 10
Smile If you have a problem with VDPAU and/or MPlayer/VDPAU, PLEASE read this

If you have read "If you have a problem with VDPAU and/or MPlayer/VDPAU, PLEASE read this first" - and get an error in CLI with file not found do this:

sudo ln -s /usr/lib/vdpau/libvdpau_nvidia.so.1 /usr/lib/libvdpau_nvidia.so

It fixed my current Ubuntu 10.10
Andre-K is offline   Reply With Quote
Old 01-25-11, 01:41 AM   #2
maxtothemax
Registered User
 
Join Date: Jan 2011
Posts: 7
Default Re: If you have a problem with VDPAU and/or MPlayer/VDPAU, PLEASE read this

I'm pretty sure you'd normally just run
Code:
sudo ldconfig
And it'll update that symlink automatically.
maxtothemax is offline   Reply With Quote
Old 01-25-11, 02:41 AM   #3
Andre-K
Registered User
 
Join Date: Oct 2009
Posts: 10
Default Re: If you have a problem with VDPAU and/or MPlayer/VDPAU, PLEASE read this

never heard about it, but that's great.
Andre-K is offline   Reply With Quote
Old 01-31-11, 11:42 AM   #4
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: If you have a problem with VDPAU and/or MPlayer/VDPAU, PLEASE read this

You shouldn't need to do any of this.

I you're simply running programs, that file should not be needed. If it is, the program was compiled incorrectly.

If you're compiling programs, you either need to install the VDPAU "-dev" or "-devel" package, or if you built libvdpau from source, something went wrong there.
Stephen Warren is offline   Reply With Quote
Old 01-31-11, 11:52 AM   #5
Andre-K
Registered User
 
Join Date: Oct 2009
Posts: 10
Default Re: If you have a problem with VDPAU and/or MPlayer/VDPAU, PLEASE read this

ok, my installation is an Ubuntu 8.04, upgraded each time(not only LTE).. , now 10.10
Do you know, if a fresh installed 10.10 (or 11.04) "just works" and uses VDPAU right "out of the box", or anything needs to be done then too ?
Andre-K is offline   Reply With Quote
Old 01-31-11, 11:56 AM   #6
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: If you have a problem with VDPAU and/or MPlayer/VDPAU, PLEASE read this

I believe 10.10 should "just work", with the appropriate VDPAU packages and drivers installed.
Stephen Warren is offline   Reply With Quote
Old 02-01-11, 09:42 AM   #7
mlord
Linux kernel hacker
 
Join Date: Feb 2009
Location: Ottawa, Canada
Posts: 173
Default Re: If you have a problem with VDPAU and/or MPlayer/VDPAU, PLEASE read this

Works for me here on 10.10 -- rebuilding Mythtv from scratch with VDPAU support.
mlord is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:33 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.