Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-28-11, 06:24 AM   #1
Theasker
Registered User
 
Join Date: Jan 2011
Posts: 1
Send a message via MSN to Theasker
Default [xorg-1.9.3 & nvidia-drivers 260] Monitor "out of range"

In this forum i've asked for my problem with de nvidia drivers >= 260.

I think it's a bug in nvidia drivers with my graphics card and xorg-1.9.3 and do not know how to fix it. You may change the nouveau free drivers, but I would stick with nvidia-drivers.

thx in advance
Theasker is offline   Reply With Quote
Old 02-22-11, 05:12 PM   #2
bignand
Registered User
 
Join Date: Mar 2005
Posts: 3
Default Re: [xorg-1.9.3 & nvidia-drivers 260] Monitor "out of range"

HI I've the same issue.. the solution is simple: you have to force the connected output that you are using. I've found the same issue and I have resolved with:

Option "ConnectedMonitor" "CRT-1"

If I don't use it it seem that the board found the CRT monitor on channel 0, it's enable the crt-0 output, but the signal are routed to DVI analog pins, instead of DB15 pins.
bignand is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.