Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-16-10, 05:41 PM   #1
MikeC
Administrator
 
MikeC's Avatar
 
Join Date: Jan 1997
Location: Virginia
Posts: 6,201
Thumbs up Lost Planet 2 Benchmark Results

Come get sum!

http://www.nzone.com/object/nzone_lo...downloads.html

Intel i7-940 CPU, 6GB Corsair DDR3 RAM and Windows 7 Professional 64-bit.

MikeC is offline   Reply With Quote
Old 08-16-10, 08:25 PM   #2
fasedww
Pc Gamer
 
fasedww's Avatar
 
Join Date: Jul 2002
Location: Minneapolis
Posts: 1,578
Default Re: Lost Planet 2 Benchmark Results

No SLI Support only 1 gpu gets hot in both DX 9 and DX 11
__________________
Asus X79 rampage extreme 4, i7 3930K, 47X100, 4.70 GHZ, ,16 gigs, corsair, 1600mhz, 3 MSI GTX 780's Tri SLI, gtx, Prolimatech Genesis, 2 140mm fan heastsink, Lian Li PC 80 ArmorSuit case, PCPC 1200 watt, window side panel with 120mm blowhole, SoundBlaster X-Fi Titanium HD , Asus Blueray sata dvdrw,SSD 256GB Plextor Pro,SSD Patriot Pyro 240gig,SSD Agility 4 256 , 1 300 gig raptor, 1 600 gig raptor, segate 1 gig ,Total Airhead amp, Denon AH-D2000 headphones, Dell Ultra3011, Acer HN274H 120 Hz Lcd, ,26,500 3dmark 11, Win 7 HomePrem.

Rig #2 i7 3930k 4.7GHZ. 16 gig corsair Platinum 2400MHZ, Asus P9X79 DELUXE, 2 7970's Watercooled, Koolance blocks, on 1080 nova rad. 9 fan. 655 swiftech. Cpu heatkiller block, coolgate 240mm rad, 2 fan sycthe 108cfm 655 pump,OCZ 256Gb Vertex 4 ssd, C300 256Gb ssd, Patriot pyro 240Gb ssd, 2 wd 640gig Hd, Lian Li 343 modular case. Asus BD drive, Corsair AX1200 watt, X-FI Titanium HD on Fiio , Shure SRH840 Head phones, Dell Ultra3011, Razer Black Widow Ult. BF3 Edition keyboard, Corsair Vengence M60 Mouse, 3dmark 11 16,500, win 7 homePrem.
fasedww is offline   Reply With Quote
Old 08-16-10, 09:07 PM   #3
-=DVS=-
.:. Lafiel .:.
 
-=DVS=-'s Avatar
 
Join Date: Jul 2002
Location: Outerspace
Posts: 3,009
Talking Re: Lost Planet 2 Benchmark Results

i7 920 @ 4095 mhz
GTX 480 @ stock @ driver 257.15
1920x1080 @120hz

No AA
DX 11 all set to High

Benchmark A avg = 63.4 (first pic)
Benchmark B avg = 50.9 (second pic)



Honestly the frame rate cut and in game graphics compared to first Lost Planet is not impressive , very underwhelming . First lost planet with all the snow effects,bumb mapping ect and lots of AA looked way better to me IMHO.
__________________
.:. Lian Li X500FX .:. i7 2600k .:. PNY GTX 680 .:. Corsair DDR3 8GB .:. Silverstone 800W PSU .:. Asus P8P67-M Pro .:. Crucial M4 SSD 512GB .:.
-=DVS=- is offline   Reply With Quote
Old 08-16-10, 09:08 PM   #4
trivium nate
Registered User
 
Join Date: Dec 2007
Posts: 4,023
Default Re: Lost Planet 2 Benchmark Results

will post my results later
__________________
CM-HAF-932//AMD Phenom-II-X4-965-BE-Deneb-3.4 GHz-Quad Core//CorsairH50
ASRock 770 EXTREME3 Mobo//EVGA GTX-480(1536MB GDDR5)-Arctic Cooling Accelero Xtreme+cooler
180GB SSD//3TB//G.SKILL Ripjaws X Series 8GB//DVD-RW//blu-Ray//1000 Watt Corsair PSU
42"Vizio TV-1920x1080-1080P-120Hertz//Win 7 Ultimate(64)//XBox360-pc controller
Saitek Eclipse 2 keyboard//Razer DeathAdder Mouse//250gb-Xbox 360//160gb-PS3
trivium nate is offline   Reply With Quote
Old 08-16-10, 09:14 PM   #5
fasedww
Pc Gamer
 
fasedww's Avatar
 
Join Date: Jul 2002
Location: Minneapolis
Posts: 1,578
Default Re: Lost Planet 2 Benchmark Results

I got the SLI Profile update from nvidia

1920/1200
MSAA4X
Motion Blur ON
Shadow Detail High
textureDetail High
Render Level High
Direct X Level High

Video cards not overclocked
Test A Scene 1 110.2 Fps
Scene 2 109.2 Fps
Scene 3 130.6 Fps

Video cards overclocked

Scene 1 136.0
Scene 2 123.6
Scene 3 163.7
__________________
Asus X79 rampage extreme 4, i7 3930K, 47X100, 4.70 GHZ, ,16 gigs, corsair, 1600mhz, 3 MSI GTX 780's Tri SLI, gtx, Prolimatech Genesis, 2 140mm fan heastsink, Lian Li PC 80 ArmorSuit case, PCPC 1200 watt, window side panel with 120mm blowhole, SoundBlaster X-Fi Titanium HD , Asus Blueray sata dvdrw,SSD 256GB Plextor Pro,SSD Patriot Pyro 240gig,SSD Agility 4 256 , 1 300 gig raptor, 1 600 gig raptor, segate 1 gig ,Total Airhead amp, Denon AH-D2000 headphones, Dell Ultra3011, Acer HN274H 120 Hz Lcd, ,26,500 3dmark 11, Win 7 HomePrem.

Rig #2 i7 3930k 4.7GHZ. 16 gig corsair Platinum 2400MHZ, Asus P9X79 DELUXE, 2 7970's Watercooled, Koolance blocks, on 1080 nova rad. 9 fan. 655 swiftech. Cpu heatkiller block, coolgate 240mm rad, 2 fan sycthe 108cfm 655 pump,OCZ 256Gb Vertex 4 ssd, C300 256Gb ssd, Patriot pyro 240Gb ssd, 2 wd 640gig Hd, Lian Li 343 modular case. Asus BD drive, Corsair AX1200 watt, X-FI Titanium HD on Fiio , Shure SRH840 Head phones, Dell Ultra3011, Razer Black Widow Ult. BF3 Edition keyboard, Corsair Vengence M60 Mouse, 3dmark 11 16,500, win 7 homePrem.
fasedww is offline   Reply With Quote
Old 08-16-10, 11:14 PM   #6
Sowk
STEAM ID: OSE Killer
 
Sowk's Avatar
 
Join Date: Aug 2007
Posts: 394
Default Re: Lost Planet 2 Benchmark Results

I also got the SLI Profile update from nvidia

1920/1200
MSAA4X
Motion Blur ON
Shadow Detail High
textureDetail High
Render Level High
Direct X Level High

Test A

Scene 1 143.0 Fps
Scene 2 121.8 Fps
Scene 3 156.8 Fps

Last edited by Sowk; 08-25-10 at 07:35 AM.
Sowk is offline   Reply With Quote
Old 08-17-10, 09:18 AM   #7
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Lost Planet 2 Benchmark Results

lol, it'll run on my x3/5830 rig, but won't on my x4/GTX460 rig.

- Ph II x3 @ 3.4ghz, 4gb DDR2-800, HD 5830 @ 875/1200
- DX11 high, all settings highest, 4xAA, 0xAF, 1280x720

Test A:
Scene 1: 40.1 fps
Scene 2: 30.4 fps
Scene 3: 44.3 fps
Total Avg: 38.3 fps, grade=B

Test B:
Total Avg: 37.3 fps, grade=B

I'm looking forward to seeing what kind of jump some DDR3 1600 and an x6 provides over my current DDR2 800 and an x3.
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 08-17-10, 10:44 AM   #8
JasonPC
Registered User
 
Join Date: Feb 2007
Posts: 2,103
Default Re: Lost Planet 2 Benchmark Results

Probably not a huge jump this benchmark is extremely GPU limited.
JasonPC is offline   Reply With Quote

Old 08-17-10, 11:25 AM   #9
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,066
Default Re: Lost Planet 2 Benchmark Results

1680x1050
MSAA - none
Motion Blur ON
Shadow Detail High
textureDetail High
Render Level High
Direct X Level High

Video cards not overclocked
Test A
Scene 1 32.2 Fps
Scene 2 28.7 Fps
Scene 3 32.7 Fps

Below 50FPS = unplayable.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Old 08-17-10, 05:56 PM   #10
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Lost Planet 2 Benchmark Results

Below 50fps = unplayable? I didn't think so. This isn't a twitch game, it's more Halo-y in pace.
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 08-18-10, 12:28 AM   #11
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: Lost Planet 2 Benchmark Results

I re-installed my NVIDIA drivers, installed the SLI patch (thought it might help), ... I'm at a loss here, it won't run... This system has played everything else fine, although not much has been installed on it (BC2, BF2142, Portal, Alien Swarm, SF IV benchmark).

Oh well. I'm reinstalling Vista on both machines over the next couple weeks and will have better systems overall to try this on when it's all said and done.
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 08-18-10, 06:02 AM   #12
Madpistol
It's a wittle baby!
 
Madpistol's Avatar
 
Join Date: Jan 2007
Location: United States
Posts: 4,554
Send a message via AIM to Madpistol
Default Re: Lost Planet 2 Benchmark Results

I think the "Vista" part of your system may be the problem.
__________________
http://bfbc2.statsverse.com/sig/deta...d%20Pistol.png


MadPistol's Rig

AMD Phenom II X4 965 BE (RB-C3) @ 4Ghz, 1.425 Vcore, 1.25V NB VID
Thermalright Ultra 120 Extreme (w/ Scythe Gentle Typhoon 120mm fan)
Gigabyte UD3H AM3 790GX motherboard
XFX Radeon HD 5870
PNY XLR8 2x2GB CL8 DDR3 1600
G.Skill Ripjaws 2x2GB CL8 DDR3 1600
Soundblaster X-Fi Fatality Titanium
OCZ Vertex II 120GB SSD (OS drive)
Western Digital 500GB Caviar (black)
Western Digital 640GB Blue
Samsung DVD burner
Logitech MX performance mouse
Logitech G15 keyboard
Corsair HX 750-watt Modular PSU
Antec Nine Hundred case
Windows 7 Home Premium x64
ASUS MK241 24" LCD
ACER X241W 24" LCD - RIP
Madpistol is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.