Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-07-02, 12:05 AM   #1
Phyre
Registered User
 
Phyre's Avatar
 
Join Date: Jul 2002
Location: Central Louisiana
Posts: 323
Default Can't Get FSB Above 143 MHz

I just recently got an IWILL XP333-R, some Mushkin PC2700 memory, and an Athlon MP 1900+. But, I seem to be running into some problems. I can get the FSB to 143 and the multiplier at 12. However, if I stay at 143 and lower the multiplier, the motherboard doesn't even post. If I leave the FSB at 133 I can't increase/decrease the multiplier. This is very weird because the MP's come unlocked. I checked this chip just to make sure before I put it in the motherboard. Does anyone have this motherboard and have any suggestions about what I should do different?

Here is what I have so far:

Board ver.: XP333-R v.2.1
JP10 (VIO): 2-3|5-6 (sets memory voltage at 2.8 VDC
ACF: 2.5,n,eee,2.5,7.15,d,128,-1,mid,d,1us,d
BIOS ver.: 04112002

Thanks,
Phyre
Phyre is offline   Reply With Quote
Old 09-09-02, 10:59 AM   #2
Phyre
Registered User
 
Phyre's Avatar
 
Join Date: Jul 2002
Location: Central Louisiana
Posts: 323
Default

Bumpin' nasties.

Any takers?

When I experienced a no post boot, I checked the voltages for the memory and the AGP slot. The memory votage was reading 2.8 V as it should, and the drain on the MOSFET for the AGP slot was reading 3.3 V. I'm really at a loss here. I've got a new power supply on the way, the Antec Tru430. If this doesn't fix my problem, I will, no pun intended, have to try and RMA the board and try another one.

Of all the problems I've seen while researching, I haven't seen a problem with not being able to change the multiplier on an unlocked chip.

Frustrated,
Phyre
Phyre is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does 845-D support 533 Mhz FSP Penium 4s? DXnfiniteFX CPUs, Motherboards And Memory 3 10-02-02 05:50 AM
Abit NV7-133R 333MHz FSB Support? SkaGuy3876 CPUs, Motherboards And Memory 3 09-29-02 11:19 PM
nforce fsb Grommit CPUs, Motherboards And Memory 1 09-12-02 07:05 AM
OC'd AthlonXP w/400MHz FSB... Anybody got one? Switch CPUs, Motherboards And Memory 7 08-23-02 08:27 PM
Athlon 2400+ and 2600+? 333 MHz Front-side bus?? PaiN Rumor Mill 26 08-16-02 10:49 AM

All times are GMT -5. The time now is 10:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.