Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-16-12, 03:18 AM   #1
HasiPopasi
Registered User
 
Join Date: Feb 2012
Posts: 2
Default Second monitor on DFP-1 won't be detected after update to 295.20

Hi all,

I've got a strange problem with my Quadro 600 on Ubuntu 11.10 amd64. After updating to the 295.20 drivers from 290.xx, my second monitor connected to the HDMI/DFP-1 output won't be detected by the driver and remains dark.

The strange thing is that even an downgrade to 290.xx or a test with a Live-CD and the Nouveau driver won't bring the monitor to life again. I connected this monitor to DFP-0 output and it works like a charm, but the second output remains non-functional. When I disconnect and connect the DVI cable from the HDMI to DVI adaptor, the monitor seems to get out of power management mode but after a few seconds it returns to it.

I've attached the nvidia-bug-report log, i'm a bit puzzled, the only real explanation is that the graphics card is defective, but it would be a strange co-incidence that it happened with the installation of the new driver =(

Any suggestions to solve the problem ?

Thanks a lot !
Attached Files
File Type: gz nvidia-bug-report.log.gz (51.8 KB, 29 views)

Last edited by HasiPopasi; 02-16-12 at 03:32 AM. Reason: Wrong version number in title
HasiPopasi is offline   Reply With Quote
Old 02-16-12, 06:08 PM   #2
johnc
Registered User
 
Join Date: May 2011
Posts: 92
Default Re: Second monitor on DFP-1 won't be detected after update to 295.20

Can you post a screen cap of this view? I just went through a similar problem with an HDMI display... maybe I can help.
Attached Thumbnails
Click image for larger version

Name:	Screenshot-NVIDIA X Server Settings.jpg
Views:	69
Size:	84.6 KB
ID:	43639  
johnc is offline   Reply With Quote
Old 02-17-12, 01:26 AM   #3
HasiPopasi
Registered User
 
Join Date: Feb 2012
Posts: 2
Default Re: Second monitor on DFP-1 won't be detected after update to 295.20

Here it is, the second monitor should be exact the same as he other. I event tried to force EDID and to disable the DP library, without success. As you see the second one won't be detected.

I just learned that the monitor on DFP-1 isn't connected to HDMI but to a DP connector.
Attached Thumbnails
Click image for larger version

Name:	Screenshot at 2012-02-17 08:46:52.jpg
Views:	52
Size:	67.3 KB
ID:	43642  

Last edited by HasiPopasi; 02-17-12 at 01:48 AM. Reason: Attaced screenshot in advanced view
HasiPopasi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.