Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-18-11, 04:12 AM   #1
tcb
Registered User
 
Join Date: Sep 2007
Posts: 2
Default flashplugin artefacts

Hi there

Recently the flashplugin leaves artefacts on the screen. That is I see contents of flashplayer-videos in black surfaces (that is text, images and videos). I have this behaviour with 270.18 of the driver, as well as with 260.19.04 (I switched to 270.18, as the latter had some odd pixel artefacts when scrolling after playing some videos with vdpau in mplayer, which made the screen unusable).

Is there a way to remove these artefacts without restarting X?


System:
OS: FreeBSD 9.0-Current,
Driver: 270.18 with twinview.


thanks, tcb.
tcb is offline   Reply With Quote
Old 02-24-11, 04:12 AM   #2
blackend
Registered User
 
Join Date: Feb 2011
Posts: 1
Default Re: flashplugin artefacts

Hello,

I have the same issue here with NVIDIA-FreeBSD-x86-260.19.36 driver on a GTS 450.
I found a sort of workaround: I switch to a tty console (Ctrl-Alt-Fx) then I switch back to the X11 display. I have to do that trick once per session then no display issues.

Marc
blackend is offline   Reply With Quote
Old 02-24-11, 07:41 AM   #3
tcb
Registered User
 
Join Date: Sep 2007
Posts: 2
Default Re: flashplugin artefacts

Hi

I deactivated the hardware acceleration in the flashplugin-settings dialog. This seems to fix it here for now.
tcb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.