Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-04-11, 01:02 PM   #13
Absolving
*BANNED*
 
Join Date: Jan 2011
Posts: 15
Default Re: 460's or 266.58 issue?

I'll just make a trip on over to 2701 San Tomas Expy Santa Clara, CA 95050 and get some new 590's with flawless drivers....
Absolving is offline   Reply With Quote
Old 03-04-11, 01:18 PM   #14
Bah!
Registered User
 
Join Date: Aug 2002
Posts: 868
Default Re: 460's or 266.58 issue?

Try this one, I just modified my own .inf:

http://www.mediafire.com/?lefssbuajv6a461
Bah! is offline   Reply With Quote
Old 03-04-11, 01:26 PM   #15
Absolving
*BANNED*
 
Join Date: Jan 2011
Posts: 15
Default Re: 460's or 266.58 issue?

epic fail / still nadda hmph
Absolving is offline   Reply With Quote
Old 03-04-11, 02:03 PM   #16
Bah!
Registered User
 
Join Date: Aug 2002
Posts: 868
Default Re: 460's or 266.58 issue?

So strange. These are just regular 460's?

Did you have the same issues with the 266.77's? I've used them on both my 480's and now 580's without needed to mod them.

Other than that I'm at a loss as far as the drivers not installing. Maybe try cleaning out your install completely with driver cleaner or sweeper. Might want to also try older drivers to see if your current ones somehow corrupted something that won't let you install any drivers.
Bah! is offline   Reply With Quote
Old 03-04-11, 02:28 PM   #17
Absolving
*BANNED*
 
Join Date: Jan 2011
Posts: 15
Default Re: 460's or 266.58 issue?

The cards are the EVGA 768-P3-1362-TR GeForce GTX 460 (Fermi) Superclocked 768MB 192-bit GDDR5 PCI Express 2.0 x16

I'll wipe out the drivers and try again.
Absolving is offline   Reply With Quote
Old 03-04-11, 02:48 PM   #18
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: 460's or 266.58 issue?

Chipset driver replacement? A PCI-Express setting in BIOS?


Squirrels in your computer?
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 03-04-11, 04:05 PM   #19
Absolving
*BANNED*
 
Join Date: Jan 2011
Posts: 15
Default Re: 460's or 266.58 issue?

Latest chipset and bios versions - i'll check out my bios again to make sure all is well
Absolving is offline   Reply With Quote
Old 03-04-11, 04:09 PM   #20
Absolving
*BANNED*
 
Join Date: Jan 2011
Posts: 15
Default Re: 460's or 266.58 issue?

I just turned off PCI-E Spectrum (old school overclocking) - let us see if this helps
Absolving is offline   Reply With Quote

Old 03-04-11, 04:29 PM   #21
Absolving
*BANNED*
 
Join Date: Jan 2011
Posts: 15
Default Re: 460's or 266.58 issue?

Win so far!
Absolving is offline   Reply With Quote
Old 03-05-11, 08:48 AM   #22
Absolving
*BANNED*
 
Join Date: Jan 2011
Posts: 15
Default Re: 460's or 266.58 issue?

so.. this is how I made my situation MUCH BETTER.

#1 goto Nvnews.net
#2 make sure everything in the bios is correct (mine was not)
#3 start - control panel - sound - then disable everything that i do not use
#4 cap the fps in the game - i max out at 120 so i have it set to 80

by the way guys, i have been talking in many other forums and you guys were the only group with solid answers so Thank You VERY MUCH!
Absolving is offline   Reply With Quote
Old 03-09-11, 02:19 PM   #23
xsolarwindx
Registered User
 
Join Date: May 2008
Posts: 135
Default Re: 460's or 266.58 issue?

Quote:
Originally Posted by Absolving View Post
so.. this is how I made my situation MUCH BETTER.
#2 make sure everything in the bios is correct (mine was not)

What exactly wasn't right in the BIOS?
xsolarwindx is offline   Reply With Quote
Old 03-11-11, 11:30 AM   #24
Absolving
*BANNED*
 
Join Date: Jan 2011
Posts: 15
Default Re: 460's or 266.58 issue?

PCI-E Spectrum was turned on.
Absolving is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.