Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 7, 8, And 9 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-28-03, 02:48 PM   #276
Descombobulator
Registered User
 
Descombobulator's Avatar
 
Join Date: Aug 2003
Posts: 40
Question

Quote:
Originally posted by Morrow
You will experience the same issues with the new card.

Again, the problem is not that flickering cards are faulty, the issue is of a completely different nature and depends partially on the system configuration
Morrow,

Can we assume from your posts that you:

a. Know what the cause of the problem is,

b. are bound by NDA or promise to not mention it before nVidia officially respond?
__________________
--
Cheers, Des(combobulator)
Descombobulator is offline   Reply With Quote
Old 08-28-03, 03:07 PM   #277
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Cool ...



EDIT: Well, I had to be mad in this post and yell at someone, but everything's taken care of... I'll even remove my ugly mug from this post...
Attached Thumbnails
Click image for larger version

Name:	me bein all serious and stuff.jpg
Views:	596
Size:	12.6 KB
ID:	3036  
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch



Last edited by ragejg; 08-28-03 at 03:29 PM.
ragejg is offline   Reply With Quote
Old 08-28-03, 03:12 PM   #278
LordSpawn
Registered User
 
Join Date: Aug 2003
Location: Oakhurst C.A.
Posts: 37
Default

Quote:
Originally posted by Morrow
Again, the problem is not that flickering cards are faulty
Yeah, the problem is that the flickering cards are flickering and they shoulden't be.

Quote:
the issue is of a completely different nature and depends partially on the system configuration
Humm.. when I bought my card I seem to meet the system requirements. No one told me I needed to have this exact mb or ps for it to operate correctly.

Sorry about all the negativity but i have a lot of inner rage and it's not from my childhood.
__________________
Quote:
Originally posted by Morrow
How many times does one have to repeat it: There's nothing wrong with the cards!
LordSpawn is offline   Reply With Quote
Old 08-28-03, 03:28 PM   #279
AnteP
Nordic Nerd
 
AnteP's Avatar
 
Join Date: Dec 2002
Location: Sweden, Lund
Posts: 552
Send a message via ICQ to AnteP
Default Re: ...

Quote:
Originally posted by ragejg

qt

AnteP is offline   Reply With Quote
Old 08-28-03, 03:35 PM   #280
MikeC
Administrator
 
MikeC's Avatar
 
Join Date: Jan 1997
Location: Virginia
Posts: 7,083
Default

Siggi, Why don't you go back to your website http://www.ilyushin2.net/ ?
MikeC is offline   Reply With Quote
Old 08-28-03, 03:39 PM   #281
MikeC
Administrator
 
MikeC's Avatar
 
Join Date: Jan 1997
Location: Virginia
Posts: 7,083
Default

Quote:
Originally posted by Siggi
Oh, you want to start with the nuking threats little boy? You might want to be careful with that big mouth of your's, before it bites you in the ass. Get my drift?
No Siggi tell me your drift. Come to me and say it in my face since you are so big and bad. I'm not a little boy so don't think that will save you.
MikeC is offline   Reply With Quote
Old 08-28-03, 03:41 PM   #282
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default ...

EDIT: More ranting @ a f00L...
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch



Last edited by ragejg; 08-28-03 at 06:12 PM.
ragejg is offline   Reply With Quote
Old 08-28-03, 03:43 PM   #283
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Angry ...

EDIT: see, if you be a dummy here, I will... well, it doesn't matter anymore,,,
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch



Last edited by ragejg; 08-28-03 at 06:14 PM.
ragejg is offline   Reply With Quote
Old 08-28-03, 03:43 PM   #284
MikeC
Administrator
 
MikeC's Avatar
 
Join Date: Jan 1997
Location: Virginia
Posts: 7,083
Default

Quote:
Originally posted by Siggi
Oh bless him, the little ****'s blowin' out his precious chest and giving it large.

Please mike, tell me you're in the UK and I'll be more than happy to oblige you.


Mm'k?
Tell me where you are Siggi. I'm not in the UK but I can send someone to you
MikeC is offline   Reply With Quote

Old 08-28-03, 03:44 PM   #285
The Baron
Guest
 
Posts: n/a
Default

I just banned him. If he comes back, get the Mobile Flibble Unit out.
  Reply With Quote
Old 08-28-03, 03:55 PM   #286
MikeC
Administrator
 
MikeC's Avatar
 
Join Date: Jan 1997
Location: Virginia
Posts: 7,083
Default

Quote:
Originally posted by The Baron
I just banned him. If he comes back, get the Mobile Flibble Unit out.
Or we could visit Peter at his website http://www.ilyushin2.net/ I see he's active in the forums there too I always thought Green was a nice street name.
MikeC is offline   Reply With Quote
Old 08-28-03, 04:09 PM   #287
vampireuk
**** Holster
 
vampireuk's Avatar
 
Join Date: Mar 2001
Location: The armoury
Posts: 2,813
Send a message via AIM to vampireuk
Default

Agreed, a very nice name indeed. You know what? I've never been to a green street before.
__________________
I put children in microwaves.
vampireuk is offline   Reply With Quote
Old 08-28-03, 04:39 PM   #288
Morrow
Atari STE 4-bit color
 
Morrow's Avatar
 
Join Date: May 2003
Posts: 798
Default

Quote:
Originally posted by Descombobulator
Morrow,

Can we assume from your posts that you:

a. Know what the cause of the problem is,

b. are bound by NDA or promise to not mention it before nVidia officially respond?
let's just say that BB will answer point "a" in about a week...
Morrow is offline   Reply With Quote
Old 08-28-03, 04:48 PM   #289
mario64
Registered User
 
Join Date: Sep 2002
Posts: 160
Default

Quote:
Originally posted by Morrow
let's just say that BB will answer point "a" in about a week...
Hey Morrow, based upon what you know is there a solution to the problem or will nVidia just be explaining what the cause of the problem is?

Thanks,
Mario64
mario64 is offline   Reply With Quote
Old 08-28-03, 05:52 PM   #290
Descombobulator
Registered User
 
Descombobulator's Avatar
 
Join Date: Aug 2003
Posts: 40
Default

Quote:
Originally posted by Morrow
let's just say that BB will answer point "a" in about a week...
We wait with bated breath.. Thanks
__________________
--
Cheers, Des(combobulator)
Descombobulator is offline   Reply With Quote
Old 08-28-03, 07:10 PM   #291
Atlas37
Registered User
 
Join Date: Aug 2003
Posts: 27
Talking

I bought a BFG 5900NU Flicker Master at Best Buy on the 26th. On the 27th it went back! It flickered and sound coming from the voltage regulators. The deciding factor was Morrowind a lot of flicker in that game. Well I cant go without a card, so I pick up ATI 9800pro AND VERY GLAD I DID NO FLICKER NO NOISE. I've been with nivida since thier frist card the 1,2,3 and 4600ti the last!

3Dmark2001se (5900NU)=17105
3Dmark03 " =5445

3Dmark2001se (9800pro)=18235
3Dmak03 " = 5900

Intel D875PBZ P4 3.0c @ 1%
1g Crucial p3200 (2.5-3-2-6)
Antec 550 truepower
ATI 9800pro- Just better Tec
Atlas37 is offline   Reply With Quote
Old 08-29-03, 03:25 AM   #292
Jeffus
Registered User
 
Join Date: Aug 2003
Location: UK
Posts: 64
Send a message via ICQ to Jeffus
Default

PHEW a nice couple of tasty posts their!!

All I can say is morrow seems quiet on responding to the post about a solution.......

I upgraded from a bogstandard PSU to the Antec 550, and my clicking noises went away.... so I know it's a power thang. Although I can't beleive it.... having trimmed out many other components i don't think there's any interference from anything that causes the flicker/strobing FX... Some games do not suffer that much flicker (3D games) where as some do..... this surely suggests to me that there is some link to refresh rates and either D3D or OGL???

Sorry to those that have never been around in those glorious days of the C64 and Amiga..... but.
I remember from my C64 days and 6502 coding that sometimes when you had loads going on (i.e. Demos) that thangs would slow down considerably, so we used a trick by inserting color bars in a routine (e.g. scroll) The thicker the lines (without getting too technical) the lower the performance, so we used to optomise our code to get thinner lines...... there's more to it (regarding IRQ Raster scanning etc... BLAH!!) but my point is, perhaps it a software issue rater than an hardware issue??
Ahhhh, the rantings of an almost middleaged gamer!!

Does anyone understand what I'm getting at...... needs more caffeen only been up 30mins......
__________________
<<--------------------------------------------------->>
Gigabyte KT400 (using onboard LAN)
Antec Truepower 550 PSU
AMD Athlon 2600+ XP
1gig mem DDR333
MSI Starforce Geforce FX5900 Ultra 256 VTD (current driver 52.16Whql)
2 x Maxtor 120gig HDs
Logitec MX700 mouse
Audigy 2 sound + 5.1 Surround Logitech speaker system
XP Pro + all service packs, ALL device drivers upto date etc....
and the usual..
Jeffus is offline   Reply With Quote
Old 08-29-03, 05:01 AM   #293
Morrow
Atari STE 4-bit color
 
Morrow's Avatar
 
Join Date: May 2003
Posts: 798
Default

Quote:
Originally posted by Jeffus
Sorry to those that have never been around in those glorious days of the C64 and Amiga..... but.
I remember from my C64 days and 6502 coding that sometimes when you had loads going on (i.e. Demos) that thangs would slow down considerably, so we used a trick by inserting color bars in a routine (e.g. scroll) The thicker the lines (without getting too technical) the lower the performance, so we used to optomise our code to get thinner lines...... there's more to it (regarding IRQ Raster scanning etc... BLAH!!) but my point is, perhaps it a software issue rater than an hardware issue??
Ahhhh, the rantings of an almost middleaged gamer!!

Does anyone understand what I'm getting at...... needs more caffeen only been up 30mins......
well, you are partly right and partly wrong

load "giana",8,1
run
Morrow is offline   Reply With Quote
Old 08-29-03, 05:28 AM   #294
Descombobulator
Registered User
 
Descombobulator's Avatar
 
Join Date: Aug 2003
Posts: 40
Default Eureka!

Quote:
Originally posted by Morrow
well, you are partly right and partly wrong

load "giana",8,1
run
At last! We now know that it is either a hardware problem, or a software problem. Ahhh, state of the art engineering.
__________________
--
Cheers, Des(combobulator)
Descombobulator is offline   Reply With Quote
Old 08-29-03, 06:49 AM   #295
Morrow
Atari STE 4-bit color
 
Morrow's Avatar
 
Join Date: May 2003
Posts: 798
Default Re: Eureka!

Quote:
Originally posted by Descombobulator
At last! We now know that it is either a hardware problem, or a software problem.
actually no, but nevermind...

read my previous posts, 9800s are also affected from this exact same issue.
Morrow is offline   Reply With Quote
Old 08-29-03, 08:26 AM   #296
FredGSanford
Registered User
 
Join Date: Jan 2003
Posts: 84
Default Re: Re: Eureka!

Quote:
Originally posted by Morrow
actually no, but nevermind...

read my previous posts, 9800s are also affected from this exact same issue.
I went last night to best buy and pick up another 9800 to hold me off from completely returning the card (for another week at most to see what nvidia is going to do if anything at all). Now if the 9800's are effected by the same issue in my very same system... Why am I not seeing any Flickering any more? Not try to jump on you Morrow but If this is the same exact problem then why is it not happening to me on the 9800 in the same exact system I get the flickering on with the 5900U? I would seriously like to know what the cause would be that could make it happen to a 5900 Flicker board and not to a claimed 9800 Flicker board with all the same exact conditions (hardware, software, locaction, etc...).

I just can't wait (and nobody should have to wait to use something they just bought) for nvidia to decide when they will give us info. This is like a slow Torture to have to deal with the flickering till nvidia decides they will speak which could be another month or more from now.


Edit: Just tried the 9800 in 2 of my other systems that flicker with the 5900U in there and they also do not flicker with the 9800 in them.

Last edited by FredGSanford; 08-29-03 at 08:36 AM.
FredGSanford is offline   Reply With Quote

Old 08-29-03, 09:00 AM   #297
mario64
Registered User
 
Join Date: Sep 2002
Posts: 160
Post

The silence in regards to my post about whether or not there's a solution to this problem is worrisome to say the least.

I'm beginning to wonder if they'll treat this like they did the GF2 Ultra rolling lines issue --- to correct this problem you'll need to upgrade to our newest card (GF3) .....

Mario64
mario64 is offline   Reply With Quote
Old 08-29-03, 09:48 AM   #298
Flavius
Registered User
 
Join Date: Aug 2003
Posts: 211
Default

Look, 9800 card ARE NOT AFFECTED BY THIS ISSUE. 9700 and 9500 card affected by a different ROLLING LINES issue, but the 9800 does not have the flickering issue that the 5900 does! I've had both cards in the same machine, so I should know. Of course, 9800 has terrible drivers, but that's a different story.
Flavius is offline   Reply With Quote
Old 08-29-03, 10:25 AM   #299
Clay
Registered User
 
Clay's Avatar
 
Join Date: Oct 2002
Posts: 4,993
Default

Quote:
Originally posted by Flavius
Look, 9800 card ARE NOT AFFECTED BY THIS ISSUE. 9700 and 9500 card affected by a different ROLLING LINES issue, but the 9800 does not have the flickering issue that the 5900 does! I've had both cards in the same machine, so I should know. Of course, 9800 has terrible drivers, but that's a different story.
See my post on page 11: http://www.nvnews.net/vbulletin/show...&pagenumber=11

I'm not able to definitively say that the flickering I noticed in the UT2K3Bench program is video card related or not yet. I'm still waiting to hear back from the author of UT2K3Bench. However, the flickering that I saw did occur on both a 5900Ultra and an All-In-Wonder Radeon 9800Pro.
Clay is offline   Reply With Quote
Old 08-29-03, 10:29 AM   #300
Flavius
Registered User
 
Join Date: Aug 2003
Posts: 211
Default

Quote:
However, the flickering that I saw did occur on both a 5900Ultra and an All-In-Wonder Radeon 9800Pro.
Damnit, I'm starting to think you and Nvidia have seen some DIFFERENT kind of flicker issue that appears on both cards, not the 5900 alone, and the wrong problem will be fixed. If that happens, I'm going to grin and bear it and get a 9800 again, and kiss old game compatibility goodbye. Hey Nvidia, if you think you fixed the problem, load Etherlords, play a Duel in the Red Desert level, and move the mouse up and down while looking at the sky!!!
Flavius is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 09:40 AM
NVIDIA GeForce GTX 670 brings Kepler on a $399 budget (SlashGear) News GeForce GTX 670 Reviews 0 05-10-12 09:40 AM

All times are GMT -5. The time now is 06:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.