Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 400/500 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-09-11, 03:15 PM   #1
xsolarwindx
Registered User
 
Join Date: May 2008
Posts: 135
Default nvidia windows kernel mode driver version 266.58 stopped responding

My computer:

AMD Athlon X2 4400+
3GB RAM - Tested in Memtest 86, all good
OS: Multibooting - Windows 7 64 bit, Linux 64 bit, BSD, QNX


Story:

Up till about a few days ago, I had an 8800GT that was working fine. Then it started crashing and freezing up the system. Turns out the card died.

So I went to a store and picked up a GTX460. Same drivers (also tried uninstalling, cleaning, then reinstalling).

I installed the card and everything seemed to work fine. Then I tried some games. Every few seconds to few minutes, the screen goes black and flickers slowly and I get this error message:

Display Driver Nvidia Windows Kernel Mode Driver Version 266.58 stopped responding and has successfully recovered

It's the most annoying thing ever.

This is ONLY happening in Windows. All other operating systems did NOT give me this error.

Googling for this problem points to idiots insisting its a hardware problem. It may very well be a hardware problem in many cases, but I don't think it is in this case.

Any ideas?
xsolarwindx is offline   Reply With Quote
Old 03-16-11, 02:13 PM   #2
i SPY
007
 
i SPY's Avatar
 
Join Date: Apr 2007
Location: You were sayin'
Posts: 290
Default Re: nvidia windows kernel mode driver version 266.58 stopped responding

Quote:
Originally Posted by xsolarwindx View Post
My computer:

AMD Athlon X2 4400+
3GB RAM - Tested in Memtest 86, all good
OS: Multibooting - Windows 7 64 bit, Linux 64 bit, BSD, QNX


Story:

Up till about a few days ago, I had an 8800GT that was working fine. Then it started crashing and freezing up the system. Turns out the card died.

So I went to a store and picked up a GTX460. Same drivers (also tried uninstalling, cleaning, then reinstalling).

I installed the card and everything seemed to work fine. Then I tried some games. Every few seconds to few minutes, the screen goes black and flickers slowly and I get this error message:

Display Driver Nvidia Windows Kernel Mode Driver Version 266.58 stopped responding and has successfully recovered

It's the most annoying thing ever.

This is ONLY happening in Windows. All other operating systems did NOT give me this error.

Googling for this problem points to idiots insisting its a hardware problem. It may very well be a hardware problem in many cases, but I don't think it is in this case.

Any ideas?
yea there is a possibility about faulty gpu or maybe it has to low voltage by default and craps out when stressed to much, i had that if i oc'ed gpu mem to high.

and try different drivers..

267.59 550Ti with modded inf. looks interesting, otherwise 263.15tesla (again modded inf.) looks like a great stable driver, far more than any 260, 265,266, 267.2x driver, some 460gtx users said the same.
__________________
intel Q9450 @ 3.656Ghz [1.3875v, LLC off]| GA-X48-DS5 [Memory Enhance: Turbo]|MSi N570GTX TwinFrozrIII OC/PowerEdition|Kingston HyperX 4x2GB PC 8500 @ 1097Mhz [5-5-5-18, 2.25v]| Creative X-FI Pro [SB046A]| Tagan PipeRock 600w [48A]

i SPY is offline   Reply With Quote
Old 03-16-11, 02:15 PM   #3
xsolarwindx
Registered User
 
Join Date: May 2008
Posts: 135
Default Re: nvidia windows kernel mode driver version 266.58 stopped responding

Quote:
Originally Posted by Digital MasteR View Post
yea there is a possibility about faulty gpu or maybe it has to low voltage by default and craps out when stressed to much, i had that if i oc'ed gpu mem to high.

and try different drivers..

267.59 550Ti with modded inf. looks interesting, otherwise 263.15tesla (again modded inf.) looks like a great stable driver, far more than any 260, 265,266, 267.2x driver, some 460gtx said the same.
Thanks! I think it was a faulty GPU. I exchanged it for another one and it's fine. Then I overclocked it too much and found that it has the same error (but only when overclocked too much). So it's okay now.

I might slightly increase the voltages later on.
xsolarwindx is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:14 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.