Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-09-11, 03:25 PM   #1
mhunt
Registered User
 
Join Date: Mar 2010
Posts: 5
Question Quadro2 Pro installation - OpenSuse 11.2

hi,

I like to install the official NVIDIA driver for a Quadro2 Pro, on the OpenSuse 11.2 OS. 32 bit.

The driver I downloaded from nvidia.com is confirmed to be the correct one:

NVIDIA-Linux-x86-71.86.14-pkg1.run

When OpenSuse 11.2 is installed, it detects the graphics card and install the 'nv' driver by default (nouveau).

The procedure I follow to make the installation is the same you'll find on other forums:

chmod +x NVIDIA-Linux-x86-71.86.14-pkg1.run

init 3

sh NVIDIA-Linux-x86-71.86.14-pkg1.run -q

sax2 -r -m 0=NVIDIA

init 5

************

Compilation and installation (sh NVIDIA-Linux-x86-71.86.14-pkg1.run -q) are reported to be succesful, but the last command (sax2 -r -m 0=NVIDIA) reports it can't find an X system.
Returning to the desktop (init 5) the 'nv' driver is still active.

Others sugesteed 'blacklisting' nouveau byt putting the line:

blacklist nouveau

On the file /etc/modprobe.d/50-blacklist.conf

I did and reset, then retry the full installation, same results.


At the end of the SaX.log are these lines:

(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules//drivers/nvidia_drv.so
dlopen: /usr/lib/xorg/modules//drivers/nvidia_drv.so: undefined symbol: AllocateScreenPrivateIndex
(EE) Failed to load /usr/lib/xorg/modules//drivers/nvidia_drv.so
(II) UnloadModule: "nvidia"
(EE) Failed to load module "nvidia" (loader failed, 7)
(EE) No drivers available.

Fatal server error:
no screens found


Any help ?
mhunt is offline   Reply With Quote
Old 03-11-11, 08:22 AM   #2
mhunt
Registered User
 
Join Date: Mar 2010
Posts: 5
Unhappy Re: Quadro2 Pro installation - OpenSuse 11.2

Got a response from NVIDIA.

"Unfortunately, the 71.86.14 driver needed for the Quadro2 does not
support modern X servers. OpenSuse 11.2 ships with xorg-server 1.6; the
latest version supported by the 71.86.14 driver is 1.3 or so."

mhunt is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.