Go Back   nV News Forums > Software Forums > Networking And Security

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-20-11, 12:01 PM   #13
nekrosoft13
I'm Geralt
 
Join Date: Oct 2005
Location: Chicagoland, once a year in Poland
Posts: 24,366
Default Re: PC loses connection ever 20 minutes?

check the router, update firmware, reboot router, disable dynamic DNS, stop using DHCP and switch to static IP, look up if your ISP has a different DNS and switch to it. oh and update drivers, if for example you have asrock board don't look for drivers from asrock, look for realek drivers for LAN (if that boards has realtek LAN) if wifi, for example Dlink, don't look for Dlink driver, figure out what chipset that Wifi adapter uses and look for driver from the original manufacture for example Atheros, ralink etc...)

if router has QOS disable it

do all that and report back.
nekrosoft13 is offline   Reply With Quote
Old 03-20-11, 02:35 PM   #14
Albo
Registered User
 
Join Date: Aug 2008
Location: MA, USA
Posts: 3,633
Default Re: PC loses connection ever 20 minutes?

Quote:
Originally Posted by nekrosoft13 View Post
check the router, update firmware, reboot router, disable dynamic DNS, stop using DHCP and switch to static IP, look up if your ISP has a different DNS and switch to it. oh and update drivers, if for example you have asrock board don't look for drivers from asrock, look for realek drivers for LAN (if that boards has realtek LAN) if wifi, for example Dlink, don't look for Dlink driver, figure out what chipset that Wifi adapter uses and look for driver from the original manufacture for example Atheros, ralink etc...)

if router has QOS disable it

do all that and report back.
Have my babies? <3

I updated the firmware for the router, and youtube is working now!

Thank you so much!
Albo is offline   Reply With Quote
Old 03-21-11, 11:02 AM   #15
ViN86
 
Join Date: Mar 2004
Posts: 15,486
Default Re: PC loses connection ever 20 minutes?

Quote:
Originally Posted by Albo View Post
That's exactly it, thanks bearclaw.

Anyways, now a lot of sites are slow. Youtube won't stream AT ALL. (I updated flash, closed adblock, had javascript enabled just as it was, stopped other connections) But still no video. It does the circle thing, then it says cannot load video, an error occurred) I have no idea what is wrong. The laptop works fine, the other desktop is good. Just this PC. And the thing is, that I haven't changed a single thing the past week. No updates (except for the internet adapter drivers ones I did after the problem started).

Now I'm only on the ethernet cord adapter, and its working fine except sites are slow, and youtube won't load at all.

EDIT
Actually, after posting this I tried youtube again and it worked. I tried another video and it wouldn't even search. This is so strange.
nekro nailed it. Your issue could also have been caused by DNS and name resolution issues.

Switch over to new DNS servers. Go to your ethernet adapter, right click and go to properties. Click on Internet Protocol v4 and go to properties. Hit the "use the following DNS servers" and use the OpenDNS servers (208.67.222.222 and 208.67.220.220) for your DNS. The ones provided by the ISP are typically slow and ****ty.
ViN86 is offline   Reply With Quote
Old 03-21-11, 04:58 PM   #16
Albo
Registered User
 
Join Date: Aug 2008
Location: MA, USA
Posts: 3,633
Default Re: PC loses connection ever 20 minutes?

Actually, the problem is back. And btw, once the problems started, I changed my DNS to Google's.

So, youtube won't work, sometimes the whole site won't work, and it will work on my ipod.

EDIT:

Updated to Firefox 4, and its working again. This is strange. I'll let you know if it stops. Also, this text is weird in Firefox 4,
Albo is offline   Reply With Quote
Old 03-21-11, 05:16 PM   #17
ViN86
 
Join Date: Mar 2004
Posts: 15,486
Default

Try a tracrt to YouTube. You're probably dropping packets. If so you should notify your ISP because that could mean it's a problem with their infrastructure.
ViN86 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.