Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-22-11, 11:37 AM   #1
goltoof
Registered User
 
Join Date: Mar 2011
Posts: 1
Default GeForce GTS450, Ubuntu 10.04

This all started after a standard update. Running Ubuntu 10.4, GeForce GTS450.

NVidia used to work fine on two screens with max res. Now when I start up the only option I have is to start session in low graphics mode. Running nvidia-xconfig does nothing.

I downloaded the 270.30 driver. It uninstalls the previous drivers and successfully installed the new one. When I reboot I still get errors:

(EE) NVIDIA failed to load the NVIDIA kernel module.
Please check your:
(EE) NVIDIA: system's kernel log for additional error messages.
(EE) Failed to load module "nvidia" (module-specific error, 0)
(EE) No drivers available.

I see this bug has happened to a few people but finding a solid answer has been a wild goose chase.

Attached are my logs
Attached Files
File Type: gz Xorg.0.log.tar.gz (1.9 KB, 54 views)
File Type: gz nvidia-installer.log.tar.gz (4.9 KB, 53 views)
goltoof is offline   Reply With Quote
Old 03-23-11, 02:43 AM   #2
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: GeForce GTS450, Ubuntu 10.04

can you read http://www.nvnews.net/vbulletin/showthread.php?t=46678 and generate a good report with the debug ( -logverbose 6 ) info as instructed after the issue appears ?
Licaon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:10 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.